<!DOCTYPE html>
<html>
<head>
<title>Raving Iran | UK Cinema Release Date</title>
<!-- Ezoic Ad Testing Code-->
<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=36246"></script>
<!-- Ezoic Ad Testing Code-->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification"
	content="-4-EEus9sLF7d5MVsFwTmHy3T0uBvoCCspFnGj4--y8" />
<meta name="viewport" content="width=device-width, initial-scale=0.5" />
<meta name="description" content="Raving Iran UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta name="keywords" content="raving iran,uk release date,synopsis,cast"/><link rel="canonical" href="http://www.filmdates.co.uk/films/1000800-raving-iran/"/><meta property="og:title" content="Raving Iran"/><meta property="og:type" content="video.movie"/><meta property="og:url" content="http://www.filmdates.co.uk/films/1000800-raving-iran/"/><meta property="og:image" content="http://www.filmdates.co.uk/posters/fcvyv6shem.jpg"/><meta property="og:description" content="Raving Iran UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta property="og:site_name" content="FilmDates.co.uk"/><meta name="author" content="www.filmdates.co.uk" />
<meta name="geo.region" content="GB-SRY" />
<meta name="geo.placename" content="Guildford" />
<meta name="geo.position" content="51.22;-0.497" />
<meta name="ICBM" content="51.22,-0.497" />
<link rel="alternate" type="application/rss+xml"
	title="RSS Feed for new films out this week" href="/rss/out-this-week/" />
<link rel="alternate" type="application/rss+xml"
	title="RSS Feed for new films coming soon" href="/rss/coming-soon/" />
<link rel="icon" href="https://www.filmdates.co.uk/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.filmdates.co.uk/favicon.ico"
	type="image/x-icon" />
<link rel="apple-touch-icon" href="https://images.filmdates.co.uk/apple-touch-icon.png" />
<link rel="stylesheet" type="text/css"
	href="/css/all-2.4.10.css" />
<link rel="stylesheet" type="text/css" href="/css/films-2.4.10.css"/><link rel="stylesheet" type="text/css"
	media="screen and (max-width: 1100px)"
	href="/css/all-1024-2.4.10.css" />
<link rel="stylesheet" type="text/css" media="print" href="/css/print-2.4.10.css" />
</head>
<body>
<div id="cookies-popup">
    <b>*</b>
    <a href="?cookiesAlert=close" id="cookies-popup-close" onclick="return closeCookieAlert()">&times;</a>
    <a href="/cookies/settings/" id="cookies-popup-settings">Change Settings</a>
    <p>
        We are using cookies to provide statistics that help us give you the best experience of out site,
        You can find out more or switch them off if you prefer. However, by continuing to use this site
        without changing settings, you are agreeing to our use of cookies.
    </p>
</div>
	<div id="container-otr">
		<div id="container">
			<div id="header">
				<a href="https://twitter.com/#!/filmdates"
					target="_blank" id="twttr-icn" title="Follow us on Twitter"></a> <a
					href="https://www.facebook.com/FilmDates"
					target="_blank" id="fb-icn" title="Facebook"></a>
								<div id="main-ad">
					<script type="text/javascript">var uri = 'https://tracker.tradedoubler.com/imp?type(img)g(19843102)a(1650840)' + new String (Math.random()).substring (2, 11);document.write('<iframe src="'+uri +'" width="468" height="60" frameborder="0" border="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');</script></div>
				<div id="rss-links-otr">
					<div id="rss-links">
						<a href="/rss/out-this-week/"
							title="Subscribe to our RSS feed for films released this week">This
							Week</a> | <a href="/rss/coming-soon/"
							title="Subscribe to our RSS feed for films released soon">Coming
							Soon</a>
					</div>
				</div>
			</div>
			<div id="nav">
				<h2 id="mn-ttl">UK Cinema Release Date</h2>				<a href="/" class="nav-link">Home</a>
								<a href="/films/" class="nav-link">Films</a>
				<a href="/articles/" class="nav-link">Articles</a><a href="/cinema-listings/?vars=film=1000800" class="nav-link">Listings</a>				<a href="/contact/" class="nav-link">Contact</a>
				<form action="/search/" method="get" id="srch-frm"
					onsubmit="return searchOnSubmit()">
					<input type="text" name="q"
						value=""
						id="q" /><input type="submit" value="" id="srch-sbmt" />
				</form>
			</div>
			<div class="sub-nav" id="films-sub-nav"
			 style="visibility:visible">
				<a href="/films/this-week/" class="sn-link">This Week</a> | <a href="/films/coming-soon/" class="sn-link">Coming Soon</a> | <a href="/films/now-showing/" class="sn-link">Now Showing</a> | <a href="/films/3d/" class="sn-link">3D</a> | <a href="/films/all/" class="sn-link">All</a> | <a href="/films/most-popular/" class="sn-link">Most Popular</a> | <a href="/films/premieres/" class="sn-link">Premieres</a> | <a href="/festivals/" class="sn-link">Festivals</a> | <a href="/films/documentaries/" class="sn-link">Documentaries</a> | <a href="/films/by-date/" class="sn-link" onclick="return onDemand('by-date')" rel="nofollow">By Date</a></div>
			<div id="body">
				<div class="itm" itemscope itemtype="http://schema.org/Movie">
  <div class="itm-hdng-otr">
    <h1 class="itm-hdng" itemprop="name">Raving Iran</h1>    <div class="rtng-otr">
      <div class="rtng-bg" id="film1000800"><div class="rtng-fg" style="width:226.3px;"></div></div>
      <span class="rtng-txt">7.3 / 232 votes</span>
    </div>
    <div style="clear:both;"></div>
    <div class="itm-hdng-shdw"></div>
  </div>
  <div>
<div class='frd'><div class='frd-dte  frd-fstvl'><h2>Glasgow Film Festival Release Date</h2>Sunday 19th February 2017</div></div>  </div>  <div class="film-sidebar">
    <div class="film-poster">
      <img src="/images/new-sticker.png" alt="new" title="Newly added film" width="44" height="44" class="new-sticker" style="position:absolute;top:-14px;left:-14px;"/>
<img src="/posters/98x140/fcvyv6shem.jpg" alt="Raving Iran poster" title="Raving Iran poster" width="98" height="140" style="margin:0px 11px 0px 11px"/></div><div class="flm-icns"><a href='/cinema-listings/1000800-raving-iran/' class='flm-icns-nw-shwng' onclick='return showListings(this.href)'></a><div class='c-18'></div><div class='c-desc'>Suitable only for adults.</div><div class='flm-status fs-released'><b>Current Status:</b>released</div><a href='http://www.imdb.com/title/tt5945286/' target='_blank' class='imdb-icn'></a><a href='http://www.youtube.com/watch?v=lDX-zseHpdU' class='yt-icn' target='_blank'></a>    </div>
  </div>
  <div class="flm-scls-spcr"></div>
<div class="fdo"><h2 class="fdl">Next Showing:</h2><div class="fd">Today in 1 cinema <a href="/cinema-listings/1000800-raving-iran/" class="vw-lstngs" title="Find a cinema near you" onclick="return showListings(this.href)" target="_blank">view the list</a>.</div></div><div class="fdo"><h2 class="fdl">Directed by:</h2><div class="fd"><a href="/people/7310-sue-meures/" itemprop="director"><span itemprop="name">Sue Meures</span></a></div></div><div class="fdo"><h2 class="fdl">Produced by:</h2><div class="fd"><a href="/people/7311-christian-frei/">Christian Frei</a> and <a href="/people/7312-anita-wasser/">Anita Wasser</a></div></div><div class="fdo"><h2 class="fdl">Genre:</h2><div class="fd">Documentary</div></div><div class="fdo"><h2 class="fdl">Language:</h2><div class="fd">Persian</div></div><div class="fdo"><h2 class="fdl">Runtime:</h2><div class="fd">1 hour 24 minutes  (approx.)</div></div><div class="fdo"><h2 class="fdl">Movie Synopsis:</h2><p class="fd" itemprop="description">Two DJ's in Tehran are battling to play the music they love and set up dance parties. Local regime does not look well at harbingers of western culture of decay so the protagonists need to do big decisions.</p></div><div class="flm-scls"><div class="fs-top"></div><div class="fs-btm"></div><a href="http://twitter.com/?status=http://www.filmdates.co.uk/f-1000800%20FilmDates.co.uk+-+Raving+Iran" class="fs-link fs-twttr" title="Tweet about Raving Iran on Twitter" target="_blank"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1000800-raving-iran%2F&amp;title=FilmDates.co.uk+-+Raving+Iran" class="fs-link fs-stmbl" title="Share Raving Iran on StumbleUpon" target="_blank"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1000800-raving-iran%2F&amp;title=FilmDates.co.uk+-+Raving+Iran" class="fs-link fs-rddt" title="Share Raving Iran on Reddit" target="_blank"></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1000800-raving-iran%2F" class="fs-link fs-ggl" title="Share Raving Iran on Google+" target="_blank"></a><a href="http://www.facebook.com/sharer.php?s=100&amp;p%5Burl%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1000800-raving-iran%2F&amp;p%5Bimages%5D%5B0%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Fposters%2Ffcvyv6shem.jpg&amp;p%5Btitle%5D=FilmDates.co.uk+-+Raving+Iran&amp;p%5Bsummary%5D=" class="fs-link fs-fb" title="Share Raving Iran on Facebook" target="_blank"></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1000800-raving-iran%2F&amp;title=FilmDates.co.uk+-+Raving+Iran" class="fs-link fs-dgg" title="Share Raving Iran on Digg" target="_blank"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1000800-raving-iran%2F&amp;title=FilmDates.co.uk+-+Raving+Iran" class="fs-link fs-dlcs" title="Share Raving Iran on Delicious" target="_blank"></a></div><div class="rmndr"></div><div style='width:600px;height:356px;margin:10px auto' id='trailer'><iframe width='600' height='338' src='//www.youtube.com/embed/lDX-zseHpdU?wmode=transparent&amp;iv_load_policy=3&amp;theme=light&amp;color=white&amp;showinfo=0&amp;fs=1&amp;html5=1' style='border:none' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><a href='http://www.youtube.com/watch?v=lDX-zseHpdU' target='_blank' style='font-size:0.675em;color:#666666;padding:0 5px;display:block'>Having problems with the video? Try watching the video on YouTube.</a></div>    <h2 id="cr-h">Reviews</h2>
    <a href="/review/1000800-raving-iran/" class="rvw" title="Add your own review for or comment on Raving Iran" rel="nofollow">
      Click here to review/comment on <strong>Raving Iran</strong>.
    </a>
    <div id="critic-reviews"></div>
<div id="rcmd-sldr-cntnr"><h2 id="rcmd-sldr-h">Recommendations</h2><div id="rcmd-sldr-otr" class="loading"><a href="#2" onclick="return rcmdSldr.prev()" id="rcmd-sldr-lft"></a><a href="#2" onclick="return rcmdSldr.next()" id="rcmd-sldr-rght"></a><div id="rcmd-sldr"></div></div></div>  </div>
				<div style="clear: both;"></div>
			</div>
		</div>
	</div>
	<div id="ftr">
		<div id="ftr-bg"></div>
		<div id="ftr-content">
			<div id="fls">
				<div id="recent-otr">
					<div id="recent"></div>
				</div>
				<div class="flc">
					<a href="/" class="fl">Home</a><a href="/films/this-week/" class="fl">This Week</a><a href="/films/now-showing/" class="fl">Now Showing</a><a href="/films/coming-soon/" class="fl">Coming Soon</a><a href="/films/all/" class="fl">All</a><a href="/festivals/" class="fl">Festivals</a><a href="/documentaries/" class="fl">Documentaries</a><span class="fl" title="Coming soon!">My Films</span><a href="/reviews/" class="fl">Reviews</a><a href="/people/" class="fl">People</a><a href="http://m.filmdates.co.uk/films/1000800-raving-iran/" class="fl">Mobile Version</a></div>
				<div class="flc">
					<a href="/trailers/" class="fl">Latest Trailers</a><a href="/articles/" class="fl">Articles</a><a href="/films/premieres/" class="fl">Premieres</a><a href="/cinemas/list/" class="fl">List of Cinemas</a><a href="/cinema-listings/" class="fl">Cinema Listings</a><a href="/rss/out-this-week/" class="fl">RSS - Out This Week</a><a href="/rss/coming-soon/" class="fl">RSS - Coming Soon</a><a href="/contact/" class="fl">Contact Us</a><a href="/cookies/" class="fl">Cookies</a><a href="/privacy/" class="fl">Privacy Policy</a><a href="/faq/" class="fl">Frequently Asked Questions</a><a href="/widget/details/" class="fl">Widget</a>				</div>
				<div class="flc">
					<a rel="nofollow" href="https://www.filmdates.co.uk/unsubscribe/" class="fl">Unsubscribe</a><a href='http://charliederry.wordpress.com/category/film/' class='fl' target='_blank' rel='nofollow'>Charlie Derry - Film Reviews</a><a href='http://www.cine-vue.com' class='fl' target='_blank' rel='nofollow'>CineVue</a><a href='http://www.everyfilm.co.uk' class='fl' target='_blank' rel='nofollow'>Every Film</a><a href='http://www.flickfeast.co.uk' class='fl' target='_blank' rel='nofollow'>FlickFeast</a><a href='http://www.heyuguys.co.uk' class='fl' target='_blank' rel='nofollow'>Hey U Guys</a><a href='http://www.imdb.com' class='fl' target='_blank' rel='nofollow'>IMDb</a><a href='http://www.markmeets.com' class='fl' target='_blank' rel='nofollow'>London Film Premieres</a><a href='http://www.meodia.com' class='fl' target='_blank' rel='nofollow'>Meodia</a><a href='http://www.connectedinternet.co.uk/directory' class='fl' target='_blank' rel='nofollow'>Connected Internet Directory</a><a href='http://freewebsubmission.com' class='fl' target='_blank' title='Submit Your Site To The Web&apos;s Top 50 Search Engines for Free!' rel='nofollow'>Free Web Submission</a></div>
				<div id="ftr-dsc">
Please note that although the UK cinema release date schedule on
<span style="color: red;">Film</span>Dates.co.uk is updated regularly,
a release date can change at very short notice. Usually the closer a film is to
its release date, the less likely its release date (and any other information)
will change.<br/><span style="color: red;">Film</span>Dates.co.uk is also not
responsible for the content of any external website. The links are provided "as is"
with no warranty, express or implied, for the information provided within them.
<br/><br/><br/><br/>Last update was at 11:19 19th February 2017</div></div>
		</div>
		<div style="clear: both"></div>
	</div>
	<script type="text/javascript" src="/js/all-2.4.10.js"></script>
	<script type="text/javascript" src="/js/slider-2.4.10.js"></script>
	<script type="text/javascript" src="/js/films-2.4.10.js"></script>
	<script type="text/javascript">fd.film={id:1000800,name:"Raving Iran"};Recommendations.load(1000800);Recent.add("/films/1000800-raving-iran/","Raving Iran","/posters/fcvyv6shem.jpg",{w:90,h:129})</script>
	<!-- Ezoic - bottom - native_bottom -->
	<div id="ezoic-pub-ad-placeholder-102"></div>
	<!-- End Ezoic - bottom - native_bottom -->
</body>
</html>
