<!DOCTYPE html>
<html lang="en">
<head>
<title>The Croods: A New Age | UK Cinema Release Date</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification"
    content="-4-EEus9sLF7d5MVsFwTmHy3T0uBvoCCspFnGj4--y8" />
<meta name="viewport" content="width=device-width, initial-scale=0.5" />
<meta name="description" content="The Croods: A New Age UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta name="keywords" content="the croods: a new age,uk release date,synopsis,cast,the croods 2"/><link rel="canonical" href="http://www.filmdates.co.uk/films/1002021-the-croods-a-new-age/"/><meta property="og:title" content="The Croods: A New Age"/><meta property="og:type" content="video.movie"/><meta property="og:url" content="http://www.filmdates.co.uk/films/1002021-the-croods-a-new-age/"/><meta property="og:image" content="http://www.filmdates.co.uk/posters/gs2u365cm7.jpg"/><meta property="og:description" content="The Croods: A New Age UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta property="og:site_name" content="FilmDates.co.uk"/><meta name="author" content="www.filmdates.co.uk" />
<meta name="geo.region" content="GB-SRY" />
<meta name="geo.placename" content="Guildford" />
<meta name="geo.position" content="51.22;-0.497" />
<meta name="ICBM" content="51.22,-0.497" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films out this week" href="/rss/out-this-week/" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films coming soon" href="/rss/coming-soon/" />
<link rel="icon" href="https://www.filmdates.co.uk/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.filmdates.co.uk/favicon.ico"
    type="image/x-icon" />
<link rel="apple-touch-icon" href="https://images.filmdates.co.uk/apple-touch-icon.png" />
<link rel="stylesheet" type="text/css"
    href="/css/all-2.4.10.css" />
<link rel="stylesheet" type="text/css" href="/css/films-2.4.10.css"/><link rel="stylesheet" type="text/css"
    media="screen and (max-width: 1100px)"
    href="/css/all-1024-2.4.10.css" />
<link rel="stylesheet" type="text/css" media="print" href="/css/print-2.4.10.css" />
</head>
<body>
<div id="cookies-popup">
    <b>*</b>
    <a href="?cookiesAlert=close" id="cookies-popup-close" onclick="return closeCookieAlert()">&times;</a>
    <a href="/cookies/settings/" id="cookies-popup-settings">Change Settings</a>
    <p>
        We are using cookies to provide statistics that help us give you the best experience of out site,
        You can find out more or switch them off if you prefer. However, by continuing to use this site
        without changing settings, you are agreeing to our use of cookies.
    </p>
</div>
    <div id="container-otr">
        <div id="container">
            <div id="header">
                <a href="https://twitter.com/#!/filmdates"
                    target="_blank" id="twttr-icn" title="Follow us on Twitter"></a> <a
                    href="https://www.facebook.com/FilmDates"
                    target="_blank" id="fb-icn" title="Facebook"></a>
                                <div id="main-ad">
                    			<!-- <script data-cfasync='false' type='text/javascript' src='//p342931.clksite.com/adServe/banners?tid=342931_668692_0'></script> -->
		</div>
                <div id="rss-links-otr">
                    <div id="rss-links">
                        <a href="/rss/out-this-week/"
                            title="Subscribe to our RSS feed for films released this week">This
                            Week</a> | <a href="/rss/coming-soon/"
                            title="Subscribe to our RSS feed for films released soon">Coming
                            Soon</a>
                    </div>
                </div>
            </div>
            <div id="nav">
                <h2 id="mn-ttl">UK Cinema Release Date</h2>                <a href="/" class="nav-link">Home</a>
                                <a href="/films/" class="nav-link">Films</a>
                <a href="/articles/" class="nav-link">Articles</a><a href="/cinema-listings/?vars=film=1002021" class="nav-link">Listings</a>                <a href="/contact/" class="nav-link">Contact</a>
                <form action="/search/" method="get" id="srch-frm"
                    onsubmit="return searchOnSubmit()">
                    <input type="text" name="q"
                        value=""
                        id="q" /><input type="submit" value="" id="srch-sbmt" />
                </form>
            </div>
            <div class="sub-nav" id="films-sub-nav"
             style="visibility:visible">
                <a href="/films/this-week/" class="sn-link">This Week</a> | <a href="/films/coming-soon/" class="sn-link">Coming Soon</a> | <a href="/films/now-showing/" class="sn-link">Now Showing</a> | <a href="/films/3d/" class="sn-link">3D</a> | <a href="/films/all/" class="sn-link">All</a> | <a href="/films/most-popular/" class="sn-link">Most Popular</a> | <a href="/films/premieres/" class="sn-link">Premieres</a> | <a href="/festivals/" class="sn-link">Festivals</a> | <a href="/films/documentaries/" class="sn-link">Documentaries</a> | <a href="/films/by-date/" class="sn-link" onclick="return onDemand('by-date')" rel="nofollow">By Date</a></div>
            <div id="body">
                <div class="itm" itemscope itemtype="http://schema.org/Movie">
  <div class="itm-hdng-otr">
    <h1 class="itm-hdng" itemprop="name">The Croods: A New Age <i style='display:block;font-size:0.6em;font-weight:normal;padding-left:10px;'>The Croods 2</i></h1>    <div style="clear:both;"></div>
    <div class="itm-hdng-shdw"></div>
  </div>
  <div>
<div class='frd'><div class='frd-dte  frd-cnma'><h2>UK Cinema Release Date</h2>Friday 16th July 2021</div><div class='frd-dte  frd-dsc'><h2>Estimated UK DVD/Blu-Ray Release Date</h2>October 2021-January 2022<div class='frd-info estdsc' onmouseover='Info.over(this)' onmouseout='Info.out(this)'>?</div><div class='frd-info-popup'></div></div></div>  </div>  <div class="film-sidebar">
    <div class="film-poster">
<img src="/posters/93x140/gs2u365cm7.jpg" alt="The Croods: A New Age poster" title="The Croods: A New Age poster" width="93" height="140" style="margin:0px 14px 0px 14px"/></div><div class="flm-icns"><div class='c-tbc'></div><div class='c-desc'>Age rating / classification to be confirmed.</div><div class='flm-status fs-complete'><b>Current Status:</b>complete</div><a href='https://www.imdb.com/title/tt2850386/' target='_blank' class='imdb-icn'></a><a href='https://www.youtube.com/watch?v=2V6EXulQHjA' class='yt-icn' target='_blank'></a>    </div>
  </div>
  <div class="flm-scls-spcr"></div>
<div class="fdo"><h2 class="fdl">Next Showing: <i>Please note listings for some cinemas are only available up to a week in advance.</i></h2><div class="fd">In 20 cinemas on Friday 16th July 2021 <a href="/cinema-listings/1002021-the-croods-a-new-age/" class="vw-lstngs" title="Find a cinema near you" onclick="return showListings(this.href)" target="_blank">view the list</a>. According to our cinema listings the <b>last showing</b> is on Thursday 29th July 2021.</div></div><div class="fdo"><h2 class="fdl">Directed by:</h2><div class="fd"><a href="/people/17274-joel-crawford/" itemprop="director"><span itemprop="name">Joel Crawford</span></a></div></div><div class="fdo"><h2 class="fdl">Written by:</h2><div class="fd"><a href="/people/2383-dan-hageman/">Dan Hageman</a>, <a href="/people/2382-kevin-hageman/">Kevin Hageman</a>, <a href="/people/13904-bob-logan/">Bob Logan</a>, <a href="/people/13903-paul-fisher/">Paul Fisher</a>, <a href="/people/15663-kirk-de-micco/">Kirk De Micco</a> and <a href="/people/15664-chris-sanders/">Chris Sanders</a></div></div><div class="fdo"><h2 class="fdl">Produced by:</h2><div class="fd"><a href="/people/1634-mark-swift/">Mark Swift</a></div></div><div class="fdo"><h2 class="fdl">Starring:</h2><div class="fd"><a href="/people/744-catherine-keener/" itemprop="actor"><span itemprop="name">Catherine Keener</span></a>, <a href="/people/15665-clark-duke/" itemprop="actor"><span itemprop="name">Clark Duke</span></a>, <a href="/people/813-ryan-reynolds/" itemprop="actor"><span itemprop="name">Ryan Reynolds</span></a>, <a href="/people/393-nicolas-cage/" itemprop="actor"><span itemprop="name">Nicolas Cage</span></a>, <a href="/people/227-emma-stone/" itemprop="actor"><span itemprop="name">Emma Stone</span></a>, <a href="/people/14191-cloris-leachman/" itemprop="actor"><span itemprop="name">Cloris Leachman</span></a>, <a href="/people/11905-leslie-mann/" itemprop="actor"><span itemprop="name">Leslie Mann</span></a> and <a href="/people/7428-peter-dinklage/" itemprop="actor"><span itemprop="name">Peter Dinklage</span></a></div></div><div class="fdo"><h2 class="fdl">Genres:</h2><div class="fd">Adventure, Animation, Comedy, Family, Fantasy</div></div><div class="fdo"><h2 class="fdl">Language:</h2><div class="fd">English</div></div><div class="fdo"><h2 class="fdl">Runtime:</h2><div class="fd">1 hour 35 minutes  (approx.)</div></div><div class="fdo"><h2 class="fdl">Movie Synopsis:</h2><p class="fd" itemprop="description">Prehistoric family The Croods are back to their old shenanigans in a dangerous, strange new world.</p></div><div class="flm-scls"><div class="fs-top"></div><div class="fs-btm"></div><a href="http://twitter.com/?status=http://www.filmdates.co.uk/f-1002021%20FilmDates.co.uk+-+The+Croods%3A+A+New+Age" class="fs-link fs-twttr" title="Tweet about The Croods: A New Age on Twitter" target="_blank"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002021-the-croods-a-new-age%2F&amp;title=FilmDates.co.uk+-+The+Croods%3A+A+New+Age" class="fs-link fs-stmbl" title="Share The Croods: A New Age on StumbleUpon" target="_blank"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002021-the-croods-a-new-age%2F&amp;title=FilmDates.co.uk+-+The+Croods%3A+A+New+Age" class="fs-link fs-rddt" title="Share The Croods: A New Age on Reddit" target="_blank"></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002021-the-croods-a-new-age%2F" class="fs-link fs-ggl" title="Share The Croods: A New Age on Google+" target="_blank"></a><a href="http://www.facebook.com/sharer.php?s=100&amp;p%5Burl%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002021-the-croods-a-new-age%2F&amp;p%5Bimages%5D%5B0%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Fposters%2Fgs2u365cm7.jpg&amp;p%5Btitle%5D=FilmDates.co.uk+-+The+Croods%3A+A+New+Age&amp;p%5Bsummary%5D=" class="fs-link fs-fb" title="Share The Croods: A New Age on Facebook" target="_blank"></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002021-the-croods-a-new-age%2F&amp;title=FilmDates.co.uk+-+The+Croods%3A+A+New+Age" class="fs-link fs-dgg" title="Share The Croods: A New Age on Digg" target="_blank"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002021-the-croods-a-new-age%2F&amp;title=FilmDates.co.uk+-+The+Croods%3A+A+New+Age" class="fs-link fs-dlcs" title="Share The Croods: A New Age on Delicious" target="_blank"></a></div><div class="rmndr">Use our <a href="https://www.filmdates.co.uk/reminders/1002021-the-croods-a-new-age/" onclick="return Popup.window(this.href,800,700)" class="flm-alrt" title="Get an e-mail to remind you about the release of The Croods: A New Age" rel="nofollow">reminder system</a> to get an e-mail reminder on the <strong>release date</strong> or when <strong>The Croods: A New Age</strong> is showing in <strong>UK cinemas</strong> near you.</div><div style='width:480px;height:288px;margin:10px auto' id='trailer'><iframe width='480' height='270' src='https://www.youtube.com/embed/2V6EXulQHjA' frameborder='0' allow='autoplay; encrypted-media' allowfullscreen></iframe><a href='https://www.youtube.com/watch?v=2V6EXulQHjA' target='_blank' style='font-size:0.675em;color:#666666;padding:0 5px;display:block'>Having problems with the video? Try watching the video on YouTube.</a></div>    <h2 id="cr-h">Reviews</h2>
    <a href="/review/1002021-the-croods-a-new-age/" class="rvw" title="Add your own review for or comment on The Croods: A New Age" rel="nofollow">
      Click here to review/comment on <strong>The Croods: A New Age</strong>.
    </a>
    <div id="critic-reviews"></div>
<div id="flm-cst"><h2 id="flm-cst-h">The Croods: A New Age Cast</h2><a href="#" onclick="return cstSldr.prev()" id="cst-sldr-lft"></a><a href="#" onclick="return cstSldr.next()" id="cst-sldr-rght"></a><div id="cst-sldr-otr"><div id="cst-sldr" style="width:2480px"><div class="fp"><h3 class="fpn"><a href="/people/744-catherine-keener/">Catherine Keener</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Catherine Keener" alt="Catherine Keener headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">23 March
1959</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 8" (1.73 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="The Croods: A New Age is scheduled for release on 16th July 2021">The Croods: A New Age</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/15665-clark-duke/">Clark Duke</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Clark Duke" alt="Clark Duke headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 9" (1.75 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="The Croods: A New Age is scheduled for release on 16th July 2021">The Croods: A New Age</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/813-ryan-reynolds/">Ryan Reynolds</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Ryan Reynolds" alt="Ryan Reynolds headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">23 October
1976</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">6' 2" (1.88 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><a href="/films/1001823-the-rosie-project/" class="fpfl">The Rosie Project</a></span><span class="fpfl"><span class="fpfl" title="The Croods: A New Age is scheduled for release on 16th July 2021">The Croods: A New Age</span></span><span class="fpfl"><a href="/films/1003181-red-notice/" class="fpfl">Red Notice</a></span><span class="fpfl"><a href="/films/1005132-free-guy/" class="fpfl" title="Free Guy is scheduled for release on 13th August 2021">Free Guy</a></span><span class="fpfl"><a href="/films/1005340-deadpool-3/" class="fpfl">Deadpool 3</a></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/393-nicolas-cage/">Nicolas Cage</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Nicolas Cage" alt="Nicolas Cage headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">7 January
1964</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">6' (1.83 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="The Croods: A New Age is scheduled for release on 16th July 2021">The Croods: A New Age</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/227-emma-stone/">Emma Stone</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Emma Stone" alt="Emma Stone headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">6 November
1988</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 6" (1.68 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="The Croods: A New Age is scheduled for release on 16th July 2021">The Croods: A New Age</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/14191-cloris-leachman/">Cloris Leachman</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Cloris Leachman" alt="Cloris Leachman headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">30 April
1926</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 5½" (1.66 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="The Croods: A New Age is scheduled for release on 16th July 2021">The Croods: A New Age</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/11905-leslie-mann/">Leslie Mann</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Leslie Mann" alt="Leslie Mann headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">26 March
1972</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 6½" (1.69 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="The Croods: A New Age is scheduled for release on 16th July 2021">The Croods: A New Age</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/7428-peter-dinklage/">Peter Dinklage</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Peter Dinklage" alt="Peter Dinklage headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">11 June
1969</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">4' 5" (1.35 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="The Croods: A New Age is scheduled for release on 16th July 2021">The Croods: A New Age</span></span></p></div></div></div></div><div id="rcmd-sldr-cntnr"><h2 id="rcmd-sldr-h">Recommendations</h2><div id="rcmd-sldr-otr" class="loading"><a href="#2" onclick="return rcmdSldr.prev()" id="rcmd-sldr-lft"></a><a href="#2" onclick="return rcmdSldr.next()" id="rcmd-sldr-rght"></a><div id="rcmd-sldr"></div></div></div>  </div>
                <div style="clear: both;"></div>
            </div>
        </div>
    </div>
    <div id="ftr">
        <div id="ftr-bg"></div>
        <div id="ftr-content">
            <div id="fls">
                <div id="recent-otr">
                    <div id="recent"></div>
                </div>
                <div class="flc">
                    <a href="/" class="fl">Home</a><a href="/films/this-week/" class="fl">This Week</a><a href="/films/now-showing/" class="fl">Now Showing</a><a href="/films/coming-soon/" class="fl">Coming Soon</a><a href="/films/all/" class="fl">All</a><a href="/festivals/" class="fl">Festivals</a><a href="/documentaries/" class="fl">Documentaries</a><span class="fl" title="Coming soon!">My Films</span><a href="/reviews/" class="fl">Reviews</a><a href="/people/" class="fl">People</a><a href="https://m.filmdates.co.uk/films/1002021-the-croods-a-new-age/" class="fl">Mobile Version</a></div>
                <div class="flc">
                    <a href="/trailers/" class="fl">Latest Trailers</a><a href="/articles/" class="fl">Articles</a><a href="/films/premieres/" class="fl">Premieres</a><a href="/cinemas/list/" class="fl">List of Cinemas</a><a href="/cinema-listings/" class="fl">Cinema Listings</a><a href="/rss/out-this-week/" class="fl">RSS - Out This Week</a><a href="/rss/coming-soon/" class="fl">RSS - Coming Soon</a><a href="/contact/" class="fl">Contact Us</a><a href="/cookies/" class="fl">Cookies</a><a href="/privacy/" class="fl">Privacy Policy</a><a href="/faq/" class="fl">Frequently Asked Questions</a><a href="/widget/details/" class="fl">Widget</a>                </div>
                <div class="flc">
                    <a rel="nofollow" href="https://www.filmdates.co.uk/unsubscribe/" class="fl">Unsubscribe</a><a href='http://charliederry.wordpress.com/category/film/' class='fl' target='_blank' rel='nofollow'>Charlie Derry - Film Reviews</a><a href='http://www.cine-vue.com' class='fl' target='_blank' rel='nofollow'>CineVue</a><a href='http://www.everyfilm.co.uk' class='fl' target='_blank' rel='nofollow'>Every Film</a><a href='http://www.flickfeast.co.uk' class='fl' target='_blank' rel='nofollow'>FlickFeast</a><a href='http://www.heyuguys.co.uk' class='fl' target='_blank' rel='nofollow'>Hey U Guys</a><a href='https://www.imdb.com' class='fl' target='_blank' rel='nofollow'>IMDb</a><a href='http://www.markmeets.com' class='fl' target='_blank' rel='nofollow'>London Film Premieres</a><a href='http://www.meodia.com' class='fl' target='_blank' rel='nofollow'>Meodia</a><a href='http://www.connectedinternet.co.uk/directory' class='fl' target='_blank' rel='nofollow'>Connected Internet Directory</a><a href='http://freewebsubmission.com' class='fl' target='_blank' title='Submit Your Site To The Web&apos;s Top 50 Search Engines for Free!' rel='nofollow'>Free Web Submission</a></div>
                <div id="ftr-dsc">
Please note that although the UK cinema release date schedule on
<span style="color: red;">Film</span>Dates.co.uk is updated regularly,
a release date can change at very short notice. Usually the closer a film is to
its release date, the less likely its release date (and any other information)
will change.<br/><span style="color: red;">Film</span>Dates.co.uk is also not
responsible for the content of any external website. The links are provided "as is"
with no warranty, express or implied, for the information provided within them.
<br/><br/><br/><br/>Last update was at 15:35 3rd July 2021</div></div>
        </div>
        <div style="clear: both"></div>
    </div>
    <script src="/js/all-2.4.10.js"></script>
    <script src="/js/slider-2.4.10.js"></script>
    <script src="/js/films-2.4.10.js"></script>
    <script>fd.film={id:1002021,name:"The Croods: A New Age",aka:"The Croods 2"};var cstSldr=new Slider();cstSldr.init("cst-sldr",-1550,null,930);;Recommendations.load(1002021);Recent.add("/films/1002021-the-croods-a-new-age/","The Croods: A New Age","/posters/gs2u365cm7.jpg",{w:90,h:135})</script>
</body>
</html>
