<!DOCTYPE html>
<html>
<head>
<title>Scarface | UK Cinema Release Date</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification"
    content="-4-EEus9sLF7d5MVsFwTmHy3T0uBvoCCspFnGj4--y8" />
<meta name="viewport" content="width=device-width, initial-scale=0.5" />
<meta name="description" content="Scarface UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta name="keywords" content="scarface,uk release date,synopsis,cast"/><link rel="canonical" href="http://www.filmdates.co.uk/films/1002741-scarface/"/><meta property="og:title" content="Scarface"/><meta property="og:type" content="video.movie"/><meta property="og:url" content="http://www.filmdates.co.uk/films/1002741-scarface/"/><meta property="og:image" content="http://www.filmdates.co.uk/posters/fokv58uckh.jpg"/><meta property="og:description" content="Scarface UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta property="og:site_name" content="FilmDates.co.uk"/><meta name="author" content="www.filmdates.co.uk" />
<meta name="geo.region" content="GB-SRY" />
<meta name="geo.placename" content="Guildford" />
<meta name="geo.position" content="51.22;-0.497" />
<meta name="ICBM" content="51.22,-0.497" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films out this week" href="/rss/out-this-week/" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films coming soon" href="/rss/coming-soon/" />
<link rel="icon" href="https://www.filmdates.co.uk/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.filmdates.co.uk/favicon.ico"
    type="image/x-icon" />
<link rel="apple-touch-icon" href="https://images.filmdates.co.uk/apple-touch-icon.png" />
<link rel="stylesheet" type="text/css"
    href="/css/all-2.4.10.css" />
<link rel="stylesheet" type="text/css" href="/css/films-2.4.10.css"/><link rel="stylesheet" type="text/css"
    media="screen and (max-width: 1100px)"
    href="/css/all-1024-2.4.10.css" />
<link rel="stylesheet" type="text/css" media="print" href="/css/print-2.4.10.css" />
</head>
<body>
<div id="cookies-popup">
    <b>*</b>
    <a href="?cookiesAlert=close" id="cookies-popup-close" onclick="return closeCookieAlert()">&times;</a>
    <a href="/cookies/settings/" id="cookies-popup-settings">Change Settings</a>
    <p>
        We are using cookies to provide statistics that help us give you the best experience of out site,
        You can find out more or switch them off if you prefer. However, by continuing to use this site
        without changing settings, you are agreeing to our use of cookies.
    </p>
</div>
    <div id="container-otr">
        <div id="container">
            <div id="header">
                <a href="https://twitter.com/#!/filmdates"
                    target="_blank" id="twttr-icn" title="Follow us on Twitter"></a> <a
                    href="https://www.facebook.com/FilmDates"
                    target="_blank" id="fb-icn" title="Facebook"></a>
                                <div id="main-ad">
                    <script type="text/javascript">
var uri = 'https://impgb.tradedoubler.com/imp?type(img)g(22616846)a(1650840)' + new String (Math.random()).substring (2, 11);
document.write('<a href="https://clkuk.tradedoubler.com/click?p=262497&a=1650840&g=22616846" target="_BLANK"><img src="'+uri+'" border=0></a>');
</script></div>
                <div id="rss-links-otr">
                    <div id="rss-links">
                        <a href="/rss/out-this-week/"
                            title="Subscribe to our RSS feed for films released this week">This
                            Week</a> | <a href="/rss/coming-soon/"
                            title="Subscribe to our RSS feed for films released soon">Coming
                            Soon</a>
                    </div>
                </div>
            </div>
            <div id="nav">
                <h2 id="mn-ttl">UK Cinema Release Date</h2>                <a href="/" class="nav-link">Home</a>
                                <a href="/films/" class="nav-link">Films</a>
                <a href="/articles/" class="nav-link">Articles</a><a href="/cinema-listings/?vars=film=1002741" class="nav-link">Listings</a>                <a href="/contact/" class="nav-link">Contact</a>
                <form action="/search/" method="get" id="srch-frm"
                    onsubmit="return searchOnSubmit()">
                    <input type="text" name="q"
                        value=""
                        id="q" /><input type="submit" value="" id="srch-sbmt" />
                </form>
            </div>
            <div class="sub-nav" id="films-sub-nav"
             style="visibility:visible">
                <a href="/films/this-week/" class="sn-link">This Week</a> | <a href="/films/coming-soon/" class="sn-link">Coming Soon</a> | <a href="/films/now-showing/" class="sn-link">Now Showing</a> | <a href="/films/3d/" class="sn-link">3D</a> | <a href="/films/all/" class="sn-link">All</a> | <a href="/films/most-popular/" class="sn-link">Most Popular</a> | <a href="/films/premieres/" class="sn-link">Premieres</a> | <a href="/festivals/" class="sn-link">Festivals</a> | <a href="/films/documentaries/" class="sn-link">Documentaries</a> | <a href="/films/by-date/" class="sn-link" onclick="return onDemand('by-date')" rel="nofollow">By Date</a></div>
            <div id="body">
                <div class="itm" itemscope itemtype="http://schema.org/Movie">
  <div class="itm-hdng-otr">
    <h1 class="itm-hdng" itemprop="name">Scarface</h1>    <div class="rtng-otr">
      <div class="rtng-bg" id="film1002741"><div class="rtng-fg" style="width:257.3px;"></div></div>
      <span class="rtng-txt">8.3 / 628688 votes</span>
    </div>
    <div style="clear:both;"></div>
    <div class="itm-hdng-shdw"></div>
  </div>
  <div>
<div class='frd'><div class='frd-dte  frd-cnma'><h2>UK Cinema Release Date</h2>Friday 10th August 2018</div><div class='frd-dte  frd-dsc'><h2>Estimated UK DVD/Blu-Ray Release Date</h2>November 2018-February 2019<div class='frd-info estdsc' onmouseover='Info.over(this)' onmouseout='Info.out(this)'>?</div><div class='frd-info-popup'></div></div></div>  </div>  <div class="film-sidebar">
    <div class="film-poster">
<img src="/posters/91x140/fokv58uckh.jpg" alt="Scarface poster" title="Scarface poster" width="91" height="140" style="margin:0px 15px 0px 15px"/></div><div class="flm-icns"><div class='c-18'></div><div class='c-desc'>Contains strong, bloody violence and hard drug theme. Suitable only for adults.</div><div class='flm-status fs-complete'><b>Current Status:</b>complete</div><a href='https://www.imdb.com/title/tt0086250/' target='_blank' class='imdb-icn'></a><a href='https://www.youtube.com/watch?v=7pQQHnqBa2E' class='yt-icn' target='_blank'></a>    </div>
  </div>
  <div class="flm-scls-spcr"></div>
<div class="fdo"><h2 class="fdl">Next Showing: <i>Please note listings for some cinemas are only available up to a week in advance.</i></h2><div class="fd"><strong>Unknown</strong>. Use our <a href="https://www.filmdates.co.uk/reminders/1002741-scarface/" onclick="return Popup.window(this.href,800,700)" class="flm-alrt" rel="nofollow">reminder system</a> to get a e-mail when <strong>Scarface</strong> is released or showing in a <strong>UK cinema</strong> near you.</div></div><div class="fdo"><h2 class="fdl">Official Site:</h2><div class="fd"><a href="http://www.universalpictures.co.uk/own-it/scarface" target="_blank">www.universalpictures.co.uk</a></div></div><div class="fdo"><h2 class="fdl">Directed by:</h2><div class="fd"><a href="/people/3759-brian-de-palma/" itemprop="director"><span itemprop="name">Brian De Palma</span></a></div></div><div class="fdo"><h2 class="fdl">Written by:</h2><div class="fd"><a href="/people/20606-oliver-stone/">Oliver Stone</a>, <a href="/people/20607-armitage-trail/">Armitage Trail</a>, <a href="/people/20608-howard-hawks/">Howard Hawks</a> and <a href="/people/20609-ben-hecht/">Ben Hecht</a></div></div><div class="fdo"><h2 class="fdl">Produced by:</h2><div class="fd"><a href="/people/20610-martin-bregman/">Martin Bregman</a> and <a href="/people/20611-peter-saphier/">Peter Saphier</a></div></div><div class="fdo"><h2 class="fdl">Starring:</h2><div class="fd"><a href="/people/7484-al-pacino/" itemprop="actor"><span itemprop="name">Al Pacino</span></a>, <a href="/people/20612-steven-bauer/" itemprop="actor"><span itemprop="name">Steven Bauer</span></a>, <a href="/people/2496-michelle-pfeiffer/" itemprop="actor"><span itemprop="name">Michelle Pfeiffer</span></a>, <a href="/people/20613-mary-elizabeth-mastrantonio/" itemprop="actor"><span itemprop="name">Mary Elizabeth Mastrantonio</span></a>, <a href="/people/20614-robert-loggia/" itemprop="actor"><span itemprop="name">Robert Loggia</span></a> and <a href="/people/20615-miriam-colon/" itemprop="actor"><span itemprop="name">Miriam Colon</span></a></div></div><div class="fdo"><h2 class="fdl">Genres:</h2><div class="fd">Crime, Drama</div></div><div class="fdo"><h2 class="fdl">Language:</h2><div class="fd">English</div></div><div class="fdo"><h2 class="fdl">Runtime:</h2><div class="fd">2 hours 43 minutes  (approx.)</div></div><div class="fdo"><h2 class="fdl">Movie Synopsis:</h2><p class="fd" itemprop="description">Tony Montana manages to leave Cuba during the Mariel exodus of 1980. He finds himself in a Florida refugee camp but his friend Manny has a way out for them: undertake a contract killing and arrangements will be made to get a green card. He's soon working for drug dealer Frank Lopez and shows his mettle when a deal with Colombian drug dealers goes bad. He also brings a new level of violence to Miami. Tony is protective of his younger sister but his mother knows what he does for a living and disowns him. Tony is impatient and wants it all however, including Frank's empire and his mistress Elvira Hancock. Once at the top however, Tony's outrageous actions make him a target and everything comes crumbling down.</p></div><div class="flm-scls"><div class="fs-top"></div><div class="fs-btm"></div><a href="http://twitter.com/?status=http://www.filmdates.co.uk/f-1002741%20FilmDates.co.uk+-+Scarface" class="fs-link fs-twttr" title="Tweet about Scarface on Twitter" target="_blank"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002741-scarface%2F&amp;title=FilmDates.co.uk+-+Scarface" class="fs-link fs-stmbl" title="Share Scarface on StumbleUpon" target="_blank"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002741-scarface%2F&amp;title=FilmDates.co.uk+-+Scarface" class="fs-link fs-rddt" title="Share Scarface on Reddit" target="_blank"></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002741-scarface%2F" class="fs-link fs-ggl" title="Share Scarface on Google+" target="_blank"></a><a href="http://www.facebook.com/sharer.php?s=100&amp;p%5Burl%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002741-scarface%2F&amp;p%5Bimages%5D%5B0%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Fposters%2Ffokv58uckh.jpg&amp;p%5Btitle%5D=FilmDates.co.uk+-+Scarface&amp;p%5Bsummary%5D=" class="fs-link fs-fb" title="Share Scarface on Facebook" target="_blank"></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002741-scarface%2F&amp;title=FilmDates.co.uk+-+Scarface" class="fs-link fs-dgg" title="Share Scarface on Digg" target="_blank"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002741-scarface%2F&amp;title=FilmDates.co.uk+-+Scarface" class="fs-link fs-dlcs" title="Share Scarface on Delicious" target="_blank"></a></div><div class="rmndr">Use our <a href="https://www.filmdates.co.uk/reminders/1002741-scarface/" onclick="return Popup.window(this.href,800,700)" class="flm-alrt" title="Get an e-mail to remind you about the release of Scarface" rel="nofollow">reminder system</a> to get an e-mail reminder on the <strong>release date</strong> or when <strong>Scarface</strong> is showing in <strong>UK cinemas</strong> near you.</div><div style='width:480px;height:288px;margin:10px auto' id='trailer'><iframe width='480' height='270' src='https://www.youtube.com/embed/7pQQHnqBa2E' frameborder='0' allow='autoplay; encrypted-media' allowfullscreen></iframe><a href='https://www.youtube.com/watch?v=7pQQHnqBa2E' target='_blank' style='font-size:0.675em;color:#666666;padding:0 5px;display:block'>Having problems with the video? Try watching the video on YouTube.</a></div>    <h2 id="cr-h">Reviews</h2>
    <a href="/review/1002741-scarface/" class="rvw" title="Add your own review for or comment on Scarface" rel="nofollow">
      Click here to review/comment on <strong>Scarface</strong>.
    </a>
    <div id="critic-reviews"></div>
<div id="flm-cst"><h2 id="flm-cst-h">Scarface Cast</h2><a href="#" onclick="return cstSldr.prev()" id="cst-sldr-lft"></a><a href="#" onclick="return cstSldr.next()" id="cst-sldr-rght"></a><div id="cst-sldr-otr"><div id="cst-sldr" style="width:1860px"><div class="fp"><h3 class="fpn"><a href="/people/7484-al-pacino/">Al Pacino</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Al Pacino" alt="Al Pacino headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">25 April
1940</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 7" (1.7 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><a href="/films/1002670-quentin-tarantino-project/" class="fpfl" title="Once Upon a Time In Hollywood is scheduled for release on 9th August 2019">Once Upon a Time In Hollywood</a></span><span class="fpfl"><span class="fpfl" title="Scarface is scheduled for release on 10th August 2018">Scarface</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/20612-steven-bauer/">Steven Bauer</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Steven Bauer" alt="Steven Bauer headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">6' 2" (1.88 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Scarface is scheduled for release on 10th August 2018">Scarface</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/2496-michelle-pfeiffer/">Michelle Pfeiffer</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Michelle Pfeiffer" alt="Michelle Pfeiffer headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">29 April
1958</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 7½" (1.71 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Scarface is scheduled for release on 10th August 2018">Scarface</span></span><span class="fpfl"><a href="/films/1000262-ant-man-and-the-wasp/" class="fpfl" title="Ant-Man and the Wasp is scheduled for release on 2nd August 2018">Ant-Man and the Wasp</a></span><span class="fpfl"><a href="/films/1000277-untitled-avengers-movie/" class="fpfl" title="Untitled Avengers Movie is scheduled for release on 26th April 2019">Untitled Avengers Movie</a></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/20613-mary-elizabeth-mastrantonio/">Mary Elizabeth Mastrantonio</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Mary Elizabeth Mastrantonio" alt="Mary Elizabeth Mastrantonio headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 4" (1.63 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Scarface is scheduled for release on 10th August 2018">Scarface</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/20614-robert-loggia/">Robert Loggia</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Robert Loggia" alt="Robert Loggia headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 11" (1.8 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Scarface is scheduled for release on 10th August 2018">Scarface</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/20615-miriam-colon/">Miriam Colon</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Miriam Colon" alt="Miriam Colon headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 1" (1.55 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Scarface is scheduled for release on 10th August 2018">Scarface</span></span></p></div></div></div></div><div id="rcmd-sldr-cntnr"><h2 id="rcmd-sldr-h">Recommendations</h2><div id="rcmd-sldr-otr" class="loading"><a href="#2" onclick="return rcmdSldr.prev()" id="rcmd-sldr-lft"></a><a href="#2" onclick="return rcmdSldr.next()" id="rcmd-sldr-rght"></a><div id="rcmd-sldr"></div></div></div>  </div>
                <div style="clear: both;"></div>
            </div>
        </div>
    </div>
    <div id="ftr">
        <div id="ftr-bg"></div>
        <div id="ftr-content">
            <div id="fls">
                <div id="recent-otr">
                    <div id="recent"></div>
                </div>
                <div class="flc">
                    <a href="/" class="fl">Home</a><a href="/films/this-week/" class="fl">This Week</a><a href="/films/now-showing/" class="fl">Now Showing</a><a href="/films/coming-soon/" class="fl">Coming Soon</a><a href="/films/all/" class="fl">All</a><a href="/festivals/" class="fl">Festivals</a><a href="/documentaries/" class="fl">Documentaries</a><span class="fl" title="Coming soon!">My Films</span><a href="/reviews/" class="fl">Reviews</a><a href="/people/" class="fl">People</a><a href="http://m.filmdates.co.uk/films/1002741-scarface/" class="fl">Mobile Version</a></div>
                <div class="flc">
                    <a href="/trailers/" class="fl">Latest Trailers</a><a href="/articles/" class="fl">Articles</a><a href="/films/premieres/" class="fl">Premieres</a><a href="/cinemas/list/" class="fl">List of Cinemas</a><a href="/cinema-listings/" class="fl">Cinema Listings</a><a href="/rss/out-this-week/" class="fl">RSS - Out This Week</a><a href="/rss/coming-soon/" class="fl">RSS - Coming Soon</a><a href="/contact/" class="fl">Contact Us</a><a href="/cookies/" class="fl">Cookies</a><a href="/privacy/" class="fl">Privacy Policy</a><a href="/faq/" class="fl">Frequently Asked Questions</a><a href="/widget/details/" class="fl">Widget</a>                </div>
                <div class="flc">
                    <a rel="nofollow" href="https://www.filmdates.co.uk/unsubscribe/" class="fl">Unsubscribe</a><a href='http://charliederry.wordpress.com/category/film/' class='fl' target='_blank' rel='nofollow'>Charlie Derry - Film Reviews</a><a href='http://www.cine-vue.com' class='fl' target='_blank' rel='nofollow'>CineVue</a><a href='http://www.everyfilm.co.uk' class='fl' target='_blank' rel='nofollow'>Every Film</a><a href='http://www.flickfeast.co.uk' class='fl' target='_blank' rel='nofollow'>FlickFeast</a><a href='http://www.heyuguys.co.uk' class='fl' target='_blank' rel='nofollow'>Hey U Guys</a><a href='https://www.imdb.com' class='fl' target='_blank' rel='nofollow'>IMDb</a><a href='http://www.markmeets.com' class='fl' target='_blank' rel='nofollow'>London Film Premieres</a><a href='http://www.meodia.com' class='fl' target='_blank' rel='nofollow'>Meodia</a><a href='http://www.connectedinternet.co.uk/directory' class='fl' target='_blank' rel='nofollow'>Connected Internet Directory</a><a href='http://freewebsubmission.com' class='fl' target='_blank' title='Submit Your Site To The Web&apos;s Top 50 Search Engines for Free!' rel='nofollow'>Free Web Submission</a></div>
                <div id="ftr-dsc">
Please note that although the UK cinema release date schedule on
<span style="color: red;">Film</span>Dates.co.uk is updated regularly,
a release date can change at very short notice. Usually the closer a film is to
its release date, the less likely its release date (and any other information)
will change.<br/><span style="color: red;">Film</span>Dates.co.uk is also not
responsible for the content of any external website. The links are provided "as is"
with no warranty, express or implied, for the information provided within them.
<br/><br/><br/><br/>Last update was at 07:25 2nd August 2018</div></div>
        </div>
        <div style="clear: both"></div>
    </div>
    <script type="text/javascript" src="/js/all-2.4.10.js"></script>
    <script type="text/javascript" src="/js/slider-2.4.10.js"></script>
    <script type="text/javascript" src="/js/films-2.4.10.js"></script>
    <script type="text/javascript">fd.film={id:1002741,name:"Scarface"};var cstSldr=new Slider();cstSldr.init("cst-sldr",-930,null,930);;Recommendations.load(1002741);Recent.add("/films/1002741-scarface/","Scarface","/posters/fokv58uckh.jpg",{w:90,h:138})</script>
</body>
</html>
