<!DOCTYPE html>
<html lang="en">
<head>
<title>All the Vermeers in New York | UK Cinema Release Date</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification"
    content="-4-EEus9sLF7d5MVsFwTmHy3T0uBvoCCspFnGj4--y8" />
<meta name="viewport" content="width=device-width, initial-scale=0.5" />
<meta name="description" content="All the Vermeers in New York UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta name="keywords" content="all the vermeers in new york,uk release date,synopsis,cast"/><link rel="canonical" href="http://www.filmdates.co.uk/films/1007004-all-the-vermeers-in-new-york/"/><meta property="og:title" content="All the Vermeers in New York"/><meta property="og:type" content="video.movie"/><meta property="og:url" content="http://www.filmdates.co.uk/films/1007004-all-the-vermeers-in-new-york/"/><meta property="og:image" content="http://www.filmdates.co.uk/posters/no-poster.jpg"/><meta property="og:description" content="All the Vermeers in New York UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta property="og:site_name" content="FilmDates.co.uk"/><meta name="author" content="www.filmdates.co.uk" />
<meta name="geo.region" content="GB-SRY" />
<meta name="geo.placename" content="Guildford" />
<meta name="geo.position" content="51.22;-0.497" />
<meta name="ICBM" content="51.22,-0.497" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films out this week" href="/rss/out-this-week/" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films coming soon" href="/rss/coming-soon/" />
<link rel="icon" href="https://www.filmdates.co.uk/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.filmdates.co.uk/favicon.ico"
    type="image/x-icon" />
<link rel="apple-touch-icon" href="https://images.filmdates.co.uk/apple-touch-icon.png" />
<link rel="stylesheet" type="text/css"
    href="/css/all-2.4.10.css" />
<link rel="stylesheet" type="text/css" href="/css/films-2.4.10.css"/><link rel="stylesheet" type="text/css" href="/css/all-xmas-2.4.10.css"/><link rel="stylesheet" type="text/css"
    media="screen and (max-width: 1100px)"
    href="/css/all-1024-2.4.10.css" />
<link rel="stylesheet" type="text/css" media="print" href="/css/print-2.4.10.css" />
</head>
<body>
<div id="cookies-popup">
    <b>*</b>
    <a href="?cookiesAlert=close" id="cookies-popup-close" onclick="return closeCookieAlert()">&times;</a>
    <a href="/cookies/settings/" id="cookies-popup-settings">Change Settings</a>
    <p>
        We are using cookies to provide statistics that help us give you the best experience of out site,
        You can find out more or switch them off if you prefer. However, by continuing to use this site
        without changing settings, you are agreeing to our use of cookies.
    </p>
</div>
    <div id="container-otr">
        <div id="container">
            <div id="header">
                <a href="https://twitter.com/#!/filmdates"
                    target="_blank" id="twttr-icn" title="Follow us on Twitter"></a> <a
                    href="https://www.facebook.com/FilmDates"
                    target="_blank" id="fb-icn" title="Facebook"></a>
                                <div id="main-ad">
                    			<!-- <script data-cfasync='false' type='text/javascript' src='//p342931.clksite.com/adServe/banners?tid=342931_668692_0'></script> -->
		</div>
                <div id="rss-links-otr">
                    <div id="rss-links">
                        <a href="/rss/out-this-week/"
                            title="Subscribe to our RSS feed for films released this week">This
                            Week</a> | <a href="/rss/coming-soon/"
                            title="Subscribe to our RSS feed for films released soon">Coming
                            Soon</a>
                    </div>
                </div>
            </div>
            <div id="nav">
                <h2 id="mn-ttl">UK Cinema Release Date</h2>                <a href="/" class="nav-link">Home</a>
                                <a href="/films/" class="nav-link">Films</a>
                <a href="/articles/" class="nav-link">Articles</a><a href="/cinema-listings/?vars=film=1007004" class="nav-link">Listings</a>                <a href="/contact/" class="nav-link">Contact</a>
                <form action="/search/" method="get" id="srch-frm"
                    onsubmit="return searchOnSubmit()">
                    <input type="text" name="q"
                        value=""
                        id="q" /><input type="submit" value="" id="srch-sbmt" />
                </form>
            </div>
            <div class="sub-nav" id="films-sub-nav"
             style="visibility:visible">
                <a href="/films/this-week/" class="sn-link">This Week</a> | <a href="/films/coming-soon/" class="sn-link">Coming Soon</a> | <a href="/films/now-showing/" class="sn-link">Now Showing</a> | <a href="/films/3d/" class="sn-link">3D</a> | <a href="/films/all/" class="sn-link">All</a> | <a href="/films/most-popular/" class="sn-link">Most Popular</a> | <a href="/films/premieres/" class="sn-link">Premieres</a> | <a href="/festivals/" class="sn-link">Festivals</a> | <a href="/films/documentaries/" class="sn-link">Documentaries</a> | <a href="/films/by-date/" class="sn-link" onclick="return onDemand('by-date')" rel="nofollow">By Date</a></div>
            <div id="body">
                <div class="itm" itemscope itemtype="http://schema.org/Movie">
  <div class="itm-hdng-otr">
    <h1 class="itm-hdng" itemprop="name">All the Vermeers in New York</h1>    <div style="clear:both;"></div>
    <div class="itm-hdng-shdw"></div>
  </div>
  <div>
<div class='frd'><div class='frd-dte  frd-cnma'><h2>UK Cinema Release Date</h2>Monday 28th December 2020</div><div class='frd-dte  frd-dsc'><h2>Estimated UK DVD/Blu-Ray Release Date</h2>April-June 2021<div class='frd-info estdsc' onmouseover='Info.over(this)' onmouseout='Info.out(this)'>?</div><div class='frd-info-popup'></div></div></div>  </div>  <div class="film-sidebar">
    <div class="film-poster">
<img src="/posters/120x171/no-poster.jpg" alt="All the Vermeers in New York poster" title="All the Vermeers in New York poster" width="120" height="171" style="margin:0px 0px 0px 0px"/></div><div class="flm-icns"><div class='c-tbc'></div><div class='c-desc'>Age rating / classification to be confirmed.</div><div class='flm-status fs-complete'><b>Current Status:</b>complete</div><a href='https://www.imdb.com/title/tt0099014/' target='_blank' class='imdb-icn'></a>    </div>
  </div>
  <div class="flm-scls-spcr"></div>
<div class="fdo"><h2 class="fdl">Next Showing: <i>Please note listings for some cinemas are only available up to a week in advance.</i></h2><div class="fd"><strong>Unknown</strong>. Use our <a href="https://www.filmdates.co.uk/reminders/1007004-all-the-vermeers-in-new-york/" onclick="return Popup.window(this.href,800,700)" class="flm-alrt" rel="nofollow">reminder system</a> to get a e-mail when <strong>All the Vermeers in New York</strong> is released or showing in a <strong>UK cinema</strong> near you.</div></div><div class="fdo"><h2 class="fdl">Directed by:</h2><div class="fd"><a href="/people/45418-jon-jost/" itemprop="director"><span itemprop="name">Jon Jost</span></a></div></div><div class="fdo"><h2 class="fdl">Written by:</h2><div class="fd"><a href="/people/45418-jon-jost/">Jon Jost</a></div></div><div class="fdo"><h2 class="fdl">Produced by:</h2><div class="fd"><a href="/people/45419-henry-s-rosenthal/">Henry S. Rosenthal</a></div></div><div class="fdo"><h2 class="fdl">Starring:</h2><div class="fd"><a href="/people/45420-emmanuelle-chaulet/" itemprop="actor"><span itemprop="name">Emmanuelle Chaulet</span></a>, <a href="/people/45421-katie-garner/" itemprop="actor"><span itemprop="name">Katie Garner</span></a>, <a href="/people/45422-grace-phillips/" itemprop="actor"><span itemprop="name">Grace Phillips</span></a>, <a href="/people/45423-laurel-lee-kiefer/" itemprop="actor"><span itemprop="name">Laurel Lee Kiefer</span></a>, <a href="/people/45424-gracie-mansion/" itemprop="actor"><span itemprop="name">Gracie Mansion</span></a>, <a href="/people/45425-gordon-joseph-weiss/" itemprop="actor"><span itemprop="name">Gordon Joseph Weiss</span></a>, <a href="/people/45426-stephen-lack/" itemprop="actor"><span itemprop="name">Stephen Lack</span></a> and <a href="/people/45427-roger-ruffin/" itemprop="actor"><span itemprop="name">Roger Ruffin</span></a></div></div><div class="fdo"><h2 class="fdl">Genres:</h2><div class="fd">Comedy, Drama, Romance</div></div><div class="fdo"><h2 class="fdl">Language:</h2><div class="fd">Unknown</div></div><div class="fdo"><h2 class="fdl">Runtime:</h2><div class="fd">1 hour 27 minutes  (approx.)</div></div><div class="fdo"><h2 class="fdl">Movie Synopsis:</h2><p class="fd" itemprop="description">Anna, a French actress, is approached by financial broker Gordon in the Vermeer room of a New York gallery. However, romance does not ensue.</p></div><div class="flm-scls"><div class="fs-top"></div><div class="fs-btm"></div><a href="http://twitter.com/?status=http://www.filmdates.co.uk/f-1007004%20FilmDates.co.uk+-+All+the+Vermeers+in+New+York" class="fs-link fs-twttr" title="Tweet about All the Vermeers in New York on Twitter" target="_blank"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1007004-all-the-vermeers-in-new-york%2F&amp;title=FilmDates.co.uk+-+All+the+Vermeers+in+New+York" class="fs-link fs-stmbl" title="Share All the Vermeers in New York on StumbleUpon" target="_blank"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1007004-all-the-vermeers-in-new-york%2F&amp;title=FilmDates.co.uk+-+All+the+Vermeers+in+New+York" class="fs-link fs-rddt" title="Share All the Vermeers in New York on Reddit" target="_blank"></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1007004-all-the-vermeers-in-new-york%2F" class="fs-link fs-ggl" title="Share All the Vermeers in New York on Google+" target="_blank"></a><a href="http://www.facebook.com/sharer.php?s=100&amp;p%5Burl%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1007004-all-the-vermeers-in-new-york%2F&amp;p%5Bimages%5D%5B0%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Fposters%2F&amp;p%5Btitle%5D=FilmDates.co.uk+-+All+the+Vermeers+in+New+York&amp;p%5Bsummary%5D=" class="fs-link fs-fb" title="Share All the Vermeers in New York on Facebook" target="_blank"></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1007004-all-the-vermeers-in-new-york%2F&amp;title=FilmDates.co.uk+-+All+the+Vermeers+in+New+York" class="fs-link fs-dgg" title="Share All the Vermeers in New York on Digg" target="_blank"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1007004-all-the-vermeers-in-new-york%2F&amp;title=FilmDates.co.uk+-+All+the+Vermeers+in+New+York" class="fs-link fs-dlcs" title="Share All the Vermeers in New York on Delicious" target="_blank"></a></div><div class="rmndr">Use our <a href="https://www.filmdates.co.uk/reminders/1007004-all-the-vermeers-in-new-york/" onclick="return Popup.window(this.href,800,700)" class="flm-alrt" title="Get an e-mail to remind you about the release of All the Vermeers in New York" rel="nofollow">reminder system</a> to get an e-mail reminder on the <strong>release date</strong> or when <strong>All the Vermeers in New York</strong> is showing in <strong>UK cinemas</strong> near you.</div>    <h2 id="cr-h">Reviews</h2>
    <a href="/review/1007004-all-the-vermeers-in-new-york/" class="rvw" title="Add your own review for or comment on All the Vermeers in New York" rel="nofollow">
      Click here to review/comment on <strong>All the Vermeers in New York</strong>.
    </a>
    <div id="critic-reviews"></div>
<div id="flm-cst"><h2 id="flm-cst-h">All the Vermeers in New York Cast</h2><a href="#" onclick="return cstSldr.prev()" id="cst-sldr-lft"></a><a href="#" onclick="return cstSldr.next()" id="cst-sldr-rght"></a><div id="cst-sldr-otr"><div id="cst-sldr" style="width:2480px"><div class="fp"><h3 class="fpn"><a href="/people/45420-emmanuelle-chaulet/">Emmanuelle Chaulet</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Emmanuelle Chaulet" alt="Emmanuelle Chaulet headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="All the Vermeers in New York is scheduled for release on 28th December 2020">All the Vermeers in New York</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/45421-katie-garner/">Katie Garner</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Katie Garner" alt="Katie Garner headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="All the Vermeers in New York is scheduled for release on 28th December 2020">All the Vermeers in New York</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/45422-grace-phillips/">Grace Phillips</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Grace Phillips" alt="Grace Phillips headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="All the Vermeers in New York is scheduled for release on 28th December 2020">All the Vermeers in New York</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/45423-laurel-lee-kiefer/">Laurel Lee Kiefer</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Laurel Lee Kiefer" alt="Laurel Lee Kiefer headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="All the Vermeers in New York is scheduled for release on 28th December 2020">All the Vermeers in New York</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/45424-gracie-mansion/">Gracie Mansion</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Gracie Mansion" alt="Gracie Mansion headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="All the Vermeers in New York is scheduled for release on 28th December 2020">All the Vermeers in New York</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/45425-gordon-joseph-weiss/">Gordon Joseph Weiss</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Gordon Joseph Weiss" alt="Gordon Joseph Weiss headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="All the Vermeers in New York is scheduled for release on 28th December 2020">All the Vermeers in New York</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/45426-stephen-lack/">Stephen Lack</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Stephen Lack" alt="Stephen Lack headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="All the Vermeers in New York is scheduled for release on 28th December 2020">All the Vermeers in New York</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/45427-roger-ruffin/">Roger Ruffin</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Roger Ruffin" alt="Roger Ruffin headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="All the Vermeers in New York is scheduled for release on 28th December 2020">All the Vermeers in New York</span></span></p></div></div></div></div><div id="rcmd-sldr-cntnr"><h2 id="rcmd-sldr-h">Recommendations</h2><div id="rcmd-sldr-otr" class="loading"><a href="#2" onclick="return rcmdSldr.prev()" id="rcmd-sldr-lft"></a><a href="#2" onclick="return rcmdSldr.next()" id="rcmd-sldr-rght"></a><div id="rcmd-sldr"></div></div></div>  </div>
                <div style="clear: both;"></div>
            </div>
        </div>
    </div>
    <div id="ftr">
        <div id="ftr-bg"></div>
        <div id="ftr-content">
            <div id="fls">
                <div id="recent-otr">
                    <div id="recent"></div>
                </div>
                <div class="flc">
                    <a href="/" class="fl">Home</a><a href="/films/this-week/" class="fl">This Week</a><a href="/films/now-showing/" class="fl">Now Showing</a><a href="/films/coming-soon/" class="fl">Coming Soon</a><a href="/films/all/" class="fl">All</a><a href="/festivals/" class="fl">Festivals</a><a href="/documentaries/" class="fl">Documentaries</a><span class="fl" title="Coming soon!">My Films</span><a href="/reviews/" class="fl">Reviews</a><a href="/people/" class="fl">People</a><a href="https://m.filmdates.co.uk/films/1007004-all-the-vermeers-in-new-york/" class="fl">Mobile Version</a></div>
                <div class="flc">
                    <a href="/trailers/" class="fl">Latest Trailers</a><a href="/articles/" class="fl">Articles</a><a href="/films/premieres/" class="fl">Premieres</a><a href="/cinemas/list/" class="fl">List of Cinemas</a><a href="/cinema-listings/" class="fl">Cinema Listings</a><a href="/rss/out-this-week/" class="fl">RSS - Out This Week</a><a href="/rss/coming-soon/" class="fl">RSS - Coming Soon</a><a href="/contact/" class="fl">Contact Us</a><a href="/cookies/" class="fl">Cookies</a><a href="/privacy/" class="fl">Privacy Policy</a><a href="/faq/" class="fl">Frequently Asked Questions</a><a href="/widget/details/" class="fl">Widget</a>                </div>
                <div class="flc">
                    <a rel="nofollow" href="https://www.filmdates.co.uk/unsubscribe/" class="fl">Unsubscribe</a><a href='http://charliederry.wordpress.com/category/film/' class='fl' target='_blank' rel='nofollow'>Charlie Derry - Film Reviews</a><a href='http://www.cine-vue.com' class='fl' target='_blank' rel='nofollow'>CineVue</a><a href='http://www.everyfilm.co.uk' class='fl' target='_blank' rel='nofollow'>Every Film</a><a href='http://www.flickfeast.co.uk' class='fl' target='_blank' rel='nofollow'>FlickFeast</a><a href='http://www.heyuguys.co.uk' class='fl' target='_blank' rel='nofollow'>Hey U Guys</a><a href='https://www.imdb.com' class='fl' target='_blank' rel='nofollow'>IMDb</a><a href='http://www.markmeets.com' class='fl' target='_blank' rel='nofollow'>London Film Premieres</a><a href='http://www.meodia.com' class='fl' target='_blank' rel='nofollow'>Meodia</a><a href='http://www.connectedinternet.co.uk/directory' class='fl' target='_blank' rel='nofollow'>Connected Internet Directory</a><a href='http://freewebsubmission.com' class='fl' target='_blank' title='Submit Your Site To The Web&apos;s Top 50 Search Engines for Free!' rel='nofollow'>Free Web Submission</a></div>
                <div id="ftr-dsc">
Please note that although the UK cinema release date schedule on
<span style="color: red;">Film</span>Dates.co.uk is updated regularly,
a release date can change at very short notice. Usually the closer a film is to
its release date, the less likely its release date (and any other information)
will change.<br/><span style="color: red;">Film</span>Dates.co.uk is also not
responsible for the content of any external website. The links are provided "as is"
with no warranty, express or implied, for the information provided within them.
<br/><br/><br/><br/>Last update was at 09:26 11th December 2020</div></div>
        </div>
        <div style="clear: both"></div>
    </div>
    <script src="/js/all-2.4.10.js"></script>
    <script src="/js/slider-2.4.10.js"></script>
    <script src="/js/films-2.4.10.js"></script>
    <script>fd.film={id:1007004,name:"All the Vermeers in New York"};var cstSldr=new Slider();cstSldr.init("cst-sldr",-1550,null,930);;Recommendations.load(1007004);Recent.add("/films/1007004-all-the-vermeers-in-new-york/","All the Vermeers in New York","/posters/{size}/no-poster.jpg",{w:90,h:129})</script>
</body>
</html>
