<!DOCTYPE html>
<html lang="en">
<head>
<title>Abominable | UK Cinema Release Date</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification"
    content="-4-EEus9sLF7d5MVsFwTmHy3T0uBvoCCspFnGj4--y8" />
<meta name="viewport" content="width=device-width, initial-scale=0.5" />
<meta name="description" content="Abominable UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta name="keywords" content="abominable,uk release date,synopsis,cast,everest"/><link rel="canonical" href="http://www.filmdates.co.uk/films/1002692-abominable/"/><meta property="og:title" content="Abominable"/><meta property="og:type" content="video.movie"/><meta property="og:url" content="http://www.filmdates.co.uk/films/1002692-abominable/"/><meta property="og:image" content="http://www.filmdates.co.uk/posters/g6ax5aybdc.jpg"/><meta property="og:description" content="Abominable UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta property="og:site_name" content="FilmDates.co.uk"/><meta name="author" content="www.filmdates.co.uk" />
<meta name="geo.region" content="GB-SRY" />
<meta name="geo.placename" content="Guildford" />
<meta name="geo.position" content="51.22;-0.497" />
<meta name="ICBM" content="51.22,-0.497" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films out this week" href="/rss/out-this-week/" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films coming soon" href="/rss/coming-soon/" />
<link rel="icon" href="https://www.filmdates.co.uk/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.filmdates.co.uk/favicon.ico"
    type="image/x-icon" />
<link rel="apple-touch-icon" href="https://images.filmdates.co.uk/apple-touch-icon.png" />
<link rel="stylesheet" type="text/css"
    href="/css/all-2.4.10.css" />
<link rel="stylesheet" type="text/css" href="/css/films-2.4.10.css"/><link rel="stylesheet" type="text/css"
    media="screen and (max-width: 1100px)"
    href="/css/all-1024-2.4.10.css" />
<link rel="stylesheet" type="text/css" media="print" href="/css/print-2.4.10.css" />
</head>
<body>
<div id="cookies-popup">
    <b>*</b>
    <a href="?cookiesAlert=close" id="cookies-popup-close" onclick="return closeCookieAlert()">&times;</a>
    <a href="/cookies/settings/" id="cookies-popup-settings">Change Settings</a>
    <p>
        We are using cookies to provide statistics that help us give you the best experience of out site,
        You can find out more or switch them off if you prefer. However, by continuing to use this site
        without changing settings, you are agreeing to our use of cookies.
    </p>
</div>
    <div id="container-otr">
        <div id="container">
            <div id="header">
                <a href="https://twitter.com/#!/filmdates"
                    target="_blank" id="twttr-icn" title="Follow us on Twitter"></a> <a
                    href="https://www.facebook.com/FilmDates"
                    target="_blank" id="fb-icn" title="Facebook"></a>
                                <div id="main-ad">
                    			<!-- <script data-cfasync='false' type='text/javascript' src='//p342931.clksite.com/adServe/banners?tid=342931_668692_0'></script> -->
		</div>
                <div id="rss-links-otr">
                    <div id="rss-links">
                        <a href="/rss/out-this-week/"
                            title="Subscribe to our RSS feed for films released this week">This
                            Week</a> | <a href="/rss/coming-soon/"
                            title="Subscribe to our RSS feed for films released soon">Coming
                            Soon</a>
                    </div>
                </div>
            </div>
            <div id="nav">
                <h2 id="mn-ttl">UK Cinema Release Date</h2>                <a href="/" class="nav-link">Home</a>
                                <a href="/films/" class="nav-link">Films</a>
                <a href="/articles/" class="nav-link">Articles</a><a href="/cinema-listings/?vars=film=1002692" class="nav-link">Listings</a>                <a href="/contact/" class="nav-link">Contact</a>
                <form action="/search/" method="get" id="srch-frm"
                    onsubmit="return searchOnSubmit()">
                    <input type="text" name="q"
                        value=""
                        id="q" /><input type="submit" value="" id="srch-sbmt" />
                </form>
            </div>
            <div class="sub-nav" id="films-sub-nav"
             style="visibility:visible">
                <a href="/films/this-week/" class="sn-link">This Week</a> | <a href="/films/coming-soon/" class="sn-link">Coming Soon</a> | <a href="/films/now-showing/" class="sn-link">Now Showing</a> | <a href="/films/3d/" class="sn-link">3D</a> | <a href="/films/all/" class="sn-link">All</a> | <a href="/films/most-popular/" class="sn-link">Most Popular</a> | <a href="/films/premieres/" class="sn-link">Premieres</a> | <a href="/festivals/" class="sn-link">Festivals</a> | <a href="/films/documentaries/" class="sn-link">Documentaries</a> | <a href="/films/by-date/" class="sn-link" onclick="return onDemand('by-date')" rel="nofollow">By Date</a></div>
            <div id="body">
                <div class="itm" itemscope itemtype="http://schema.org/Movie">
  <div class="itm-hdng-otr">
    <h1 class="itm-hdng" itemprop="name">Abominable <i style='display:block;font-size:0.6em;font-weight:normal;padding-left:10px;'>Everest</i></h1>    <div style="clear:both;"></div>
    <div class="itm-hdng-shdw"></div>
  </div>
  <div>
<div class='frd'><div class='frd-dte  frd-cnma'><h2>UK Cinema Release Date</h2>Friday 11th October 2019</div><div class='frd-dte  frd-dsc'><h2>Estimated UK DVD/Blu-Ray Release Date</h2>January-April 2020<div class='frd-info estdsc' onmouseover='Info.over(this)' onmouseout='Info.out(this)'>?</div><div class='frd-info-popup'></div></div></div>  </div>  <div class="film-sidebar">
    <div class="film-poster">
<img src="/posters/88x140/g6ax5aybdc.jpg" alt="Abominable poster" title="Abominable poster" width="88" height="140" style="margin:0px 16px 0px 16px"/></div><div class="flm-icns"><div class='c-u'></div><div class='c-desc'>Contains mild threat, very mild violence and rude humour. Suitable for all ages.</div><div class="in3d"></div><div class='flm-status fs-complete'><b>Current Status:</b>complete</div><a href='https://www.imdb.com/title/tt6324278/' target='_blank' class='imdb-icn'></a><a href='https://www.youtube.com/watch?v=Ap0NRJD-2ts' class='yt-icn' target='_blank'></a>    </div>
  </div>
  <div class="flm-scls-spcr"></div>
<div class="fdo"><h2 class="fdl">Next Showing: <i>Please note listings for some cinemas are only available up to a week in advance.</i></h2><div class="fd">In 1 cinema on Saturday 12th October 2019 <a href="/cinema-listings/1002692-abominable/" class="vw-lstngs" title="Find a cinema near you" onclick="return showListings(this.href)" target="_blank">view the list</a>. According to our cinema listings the <b>last showing</b> is on Friday 22nd November 2019.</div></div><div class="fdo"><h2 class="fdl">Official Site:</h2><div class="fd"><a href="https://www.dreamworks.com/movies/abominable" target="_blank">www.dreamworks.com</a></div></div><div class="fdo"><h2 class="fdl">Directed by:</h2><div class="fd"><a href="/people/20284-jill-culton/" itemprop="director"><span itemprop="name">Jill Culton</span></a> and <a href="/people/20285-todd-wilderman/" itemprop="director"><span itemprop="name">Todd Wilderman</span></a></div></div><div class="fdo"><h2 class="fdl">Written by:</h2><div class="fd"><a href="/people/20284-jill-culton/">Jill Culton</a></div></div><div class="fdo"><h2 class="fdl">Produced by:</h2><div class="fd"><a href="/people/20287-suzanne-buirgy/">Suzanne Buirgy</a>, <a href="/people/33252-dave-polsky/">Dave Polsky</a> and <a href="/people/37140-peilin-chou/">Peilin Chou</a></div></div><div class="fdo"><h2 class="fdl">Starring:</h2><div class="fd"><a href="/people/22241-chloe-bennet/" itemprop="actor"><span itemprop="name">Chloe Bennet</span></a>, <a href="/people/22508-albert-tsai/" itemprop="actor"><span itemprop="name">Albert Tsai</span></a>, <a href="/people/22762-tenzing-norgay-trainor/" itemprop="actor"><span itemprop="name">Tenzing Norgay Trainor</span></a>, <a href="/people/12033-sarah-paulson/" itemprop="actor"><span itemprop="name">Sarah Paulson</span></a>, <a href="/people/4077-eddie-izzard/" itemprop="actor"><span itemprop="name">Eddie Izzard</span></a> and <a href="/people/35788-michelle-wong/" itemprop="actor"><span itemprop="name">Michelle Wong</span></a></div></div><div class="fdo"><h2 class="fdl">Genres:</h2><div class="fd">Adventure, Animation, Comedy, Family, Fantasy</div></div><div class="fdo"><h2 class="fdl">Language:</h2><div class="fd">English</div></div><div class="fdo"><h2 class="fdl">Runtime:</h2><div class="fd">1 hour 37 minutes  (approx.)</div></div><div class="fdo"><h2 class="fdl">Movie Synopsis:</h2><p class="fd" itemprop="description">A magical Yeti must return to his family.</p></div><div class="flm-scls"><div class="fs-top"></div><div class="fs-btm"></div><a href="http://twitter.com/?status=http://www.filmdates.co.uk/f-1002692%20FilmDates.co.uk+-+Abominable" class="fs-link fs-twttr" title="Tweet about Abominable on Twitter" target="_blank"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002692-abominable%2F&amp;title=FilmDates.co.uk+-+Abominable" class="fs-link fs-stmbl" title="Share Abominable on StumbleUpon" target="_blank"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002692-abominable%2F&amp;title=FilmDates.co.uk+-+Abominable" class="fs-link fs-rddt" title="Share Abominable on Reddit" target="_blank"></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002692-abominable%2F" class="fs-link fs-ggl" title="Share Abominable on Google+" target="_blank"></a><a href="http://www.facebook.com/sharer.php?s=100&amp;p%5Burl%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002692-abominable%2F&amp;p%5Bimages%5D%5B0%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Fposters%2Fg6ax5aybdc.jpg&amp;p%5Btitle%5D=FilmDates.co.uk+-+Abominable&amp;p%5Bsummary%5D=" class="fs-link fs-fb" title="Share Abominable on Facebook" target="_blank"></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002692-abominable%2F&amp;title=FilmDates.co.uk+-+Abominable" class="fs-link fs-dgg" title="Share Abominable on Digg" target="_blank"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1002692-abominable%2F&amp;title=FilmDates.co.uk+-+Abominable" class="fs-link fs-dlcs" title="Share Abominable on Delicious" target="_blank"></a></div><div class="rmndr">Use our <a href="https://www.filmdates.co.uk/reminders/1002692-abominable/" onclick="return Popup.window(this.href,800,700)" class="flm-alrt" title="Get an e-mail to remind you about the release of Abominable" rel="nofollow">reminder system</a> to get an e-mail reminder on the <strong>release date</strong> or when <strong>Abominable</strong> is showing in <strong>UK cinemas</strong> near you.</div><div style='width:480px;height:288px;margin:10px auto' id='trailer'><iframe width='480' height='270' src='https://www.youtube.com/embed/Ap0NRJD-2ts' frameborder='0' allow='autoplay; encrypted-media' allowfullscreen></iframe><a href='https://www.youtube.com/watch?v=Ap0NRJD-2ts' target='_blank' style='font-size:0.675em;color:#666666;padding:0 5px;display:block'>Having problems with the video? Try watching the video on YouTube.</a></div>    <h2 id="cr-h">Reviews</h2>
    <a href="/review/1002692-abominable/" class="rvw" title="Add your own review for or comment on Abominable" rel="nofollow">
      Click here to review/comment on <strong>Abominable</strong>.
    </a>
    <div id="critic-reviews"></div>
<div id="flm-cst"><h2 id="flm-cst-h">Abominable Cast</h2><a href="#" onclick="return cstSldr.prev()" id="cst-sldr-lft"></a><a href="#" onclick="return cstSldr.next()" id="cst-sldr-rght"></a><div id="cst-sldr-otr"><div id="cst-sldr" style="width:1860px"><div class="fp"><h3 class="fpn"><a href="/people/22241-chloe-bennet/">Chloe Bennet</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Chloe Bennet" alt="Chloe Bennet headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Abominable is scheduled for release on 11th October 2019">Abominable</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/22508-albert-tsai/">Albert Tsai</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Albert Tsai" alt="Albert Tsai headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Abominable is scheduled for release on 11th October 2019">Abominable</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/22762-tenzing-norgay-trainor/">Tenzing Norgay Trainor</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Tenzing Norgay Trainor" alt="Tenzing Norgay Trainor headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Abominable is scheduled for release on 11th October 2019">Abominable</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/12033-sarah-paulson/">Sarah Paulson</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Sarah Paulson" alt="Sarah Paulson headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">17 December
1974</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 6" (1.68 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Abominable is scheduled for release on 11th October 2019">Abominable</span></span><span class="fpfl"><a href="/films/1002649-the-goldfinch/" class="fpfl" title="The Goldfinch is scheduled for release on 27th September 2019">The Goldfinch</a></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/4077-eddie-izzard/">Eddie Izzard</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Eddie Izzard" alt="Eddie Izzard headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">7 February
1962</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 7" (1.7 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Abominable is scheduled for release on 11th October 2019">Abominable</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/35788-michelle-wong/">Michelle Wong</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Michelle Wong" alt="Michelle Wong headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Abominable is scheduled for release on 11th October 2019">Abominable</span></span></p></div></div></div></div><div id="rcmd-sldr-cntnr"><h2 id="rcmd-sldr-h">Recommendations</h2><div id="rcmd-sldr-otr" class="loading"><a href="#2" onclick="return rcmdSldr.prev()" id="rcmd-sldr-lft"></a><a href="#2" onclick="return rcmdSldr.next()" id="rcmd-sldr-rght"></a><div id="rcmd-sldr"></div></div></div>  </div>
                <div style="clear: both;"></div>
            </div>
        </div>
    </div>
    <div id="ftr">
        <div id="ftr-bg"></div>
        <div id="ftr-content">
            <div id="fls">
                <div id="recent-otr">
                    <div id="recent"></div>
                </div>
                <div class="flc">
                    <a href="/" class="fl">Home</a><a href="/films/this-week/" class="fl">This Week</a><a href="/films/now-showing/" class="fl">Now Showing</a><a href="/films/coming-soon/" class="fl">Coming Soon</a><a href="/films/all/" class="fl">All</a><a href="/festivals/" class="fl">Festivals</a><a href="/documentaries/" class="fl">Documentaries</a><span class="fl" title="Coming soon!">My Films</span><a href="/reviews/" class="fl">Reviews</a><a href="/people/" class="fl">People</a><a href="https://m.filmdates.co.uk/films/1002692-abominable/" class="fl">Mobile Version</a></div>
                <div class="flc">
                    <a href="/trailers/" class="fl">Latest Trailers</a><a href="/articles/" class="fl">Articles</a><a href="/films/premieres/" class="fl">Premieres</a><a href="/cinemas/list/" class="fl">List of Cinemas</a><a href="/cinema-listings/" class="fl">Cinema Listings</a><a href="/rss/out-this-week/" class="fl">RSS - Out This Week</a><a href="/rss/coming-soon/" class="fl">RSS - Coming Soon</a><a href="/contact/" class="fl">Contact Us</a><a href="/cookies/" class="fl">Cookies</a><a href="/privacy/" class="fl">Privacy Policy</a><a href="/faq/" class="fl">Frequently Asked Questions</a><a href="/widget/details/" class="fl">Widget</a>                </div>
                <div class="flc">
                    <a rel="nofollow" href="https://www.filmdates.co.uk/unsubscribe/" class="fl">Unsubscribe</a><a href='http://charliederry.wordpress.com/category/film/' class='fl' target='_blank' rel='nofollow'>Charlie Derry - Film Reviews</a><a href='http://www.cine-vue.com' class='fl' target='_blank' rel='nofollow'>CineVue</a><a href='http://www.everyfilm.co.uk' class='fl' target='_blank' rel='nofollow'>Every Film</a><a href='http://www.flickfeast.co.uk' class='fl' target='_blank' rel='nofollow'>FlickFeast</a><a href='http://www.heyuguys.co.uk' class='fl' target='_blank' rel='nofollow'>Hey U Guys</a><a href='https://www.imdb.com' class='fl' target='_blank' rel='nofollow'>IMDb</a><a href='http://www.markmeets.com' class='fl' target='_blank' rel='nofollow'>London Film Premieres</a><a href='http://www.meodia.com' class='fl' target='_blank' rel='nofollow'>Meodia</a><a href='http://www.connectedinternet.co.uk/directory' class='fl' target='_blank' rel='nofollow'>Connected Internet Directory</a><a href='http://freewebsubmission.com' class='fl' target='_blank' title='Submit Your Site To The Web&apos;s Top 50 Search Engines for Free!' rel='nofollow'>Free Web Submission</a></div>
                <div id="ftr-dsc">
Please note that although the UK cinema release date schedule on
<span style="color: red;">Film</span>Dates.co.uk is updated regularly,
a release date can change at very short notice. Usually the closer a film is to
its release date, the less likely its release date (and any other information)
will change.<br/><span style="color: red;">Film</span>Dates.co.uk is also not
responsible for the content of any external website. The links are provided "as is"
with no warranty, express or implied, for the information provided within them.
<br/><br/><br/><br/>Last update was at 06:52 23rd September 2019</div></div>
        </div>
        <div style="clear: both"></div>
    </div>
    <script src="/js/all-2.4.10.js"></script>
    <script src="/js/slider-2.4.10.js"></script>
    <script src="/js/films-2.4.10.js"></script>
    <script>fd.film={id:1002692,name:"Abominable",aka:"Everest"};var cstSldr=new Slider();cstSldr.init("cst-sldr",-930,null,930);;Recommendations.load(1002692);Recent.add("/films/1002692-abominable/","Abominable","/posters/g6ax5aybdc.jpg",{w:90,h:143})</script>
</body>
</html>
