<!DOCTYPE html>
<html>
<head>
<title>Half the Picture | UK Cinema Release Date</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification"
    content="-4-EEus9sLF7d5MVsFwTmHy3T0uBvoCCspFnGj4--y8" />
<meta name="viewport" content="width=device-width, initial-scale=0.5" />
<meta name="description" content="Half the Picture UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta name="keywords" content="half the picture,uk release date,synopsis,cast"/><link rel="canonical" href="http://www.filmdates.co.uk/films/1003364-half-the-picture/"/><meta property="og:title" content="Half the Picture"/><meta property="og:type" content="video.movie"/><meta property="og:url" content="http://www.filmdates.co.uk/films/1003364-half-the-picture/"/><meta property="og:image" content="http://www.filmdates.co.uk/posters/frih18vuax.jpg"/><meta property="og:description" content="Half the Picture UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta property="og:site_name" content="FilmDates.co.uk"/><meta name="author" content="www.filmdates.co.uk" />
<meta name="geo.region" content="GB-SRY" />
<meta name="geo.placename" content="Guildford" />
<meta name="geo.position" content="51.22;-0.497" />
<meta name="ICBM" content="51.22,-0.497" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films out this week" href="/rss/out-this-week/" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films coming soon" href="/rss/coming-soon/" />
<link rel="icon" href="https://www.filmdates.co.uk/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.filmdates.co.uk/favicon.ico"
    type="image/x-icon" />
<link rel="apple-touch-icon" href="https://images.filmdates.co.uk/apple-touch-icon.png" />
<link rel="stylesheet" type="text/css"
    href="/css/all-2.4.10.css" />
<link rel="stylesheet" type="text/css" href="/css/films-2.4.10.css"/><link rel="stylesheet" type="text/css"
    media="screen and (max-width: 1100px)"
    href="/css/all-1024-2.4.10.css" />
<link rel="stylesheet" type="text/css" media="print" href="/css/print-2.4.10.css" />
</head>
<body>
<div id="cookies-popup">
    <b>*</b>
    <a href="?cookiesAlert=close" id="cookies-popup-close" onclick="return closeCookieAlert()">&times;</a>
    <a href="/cookies/settings/" id="cookies-popup-settings">Change Settings</a>
    <p>
        We are using cookies to provide statistics that help us give you the best experience of out site,
        You can find out more or switch them off if you prefer. However, by continuing to use this site
        without changing settings, you are agreeing to our use of cookies.
    </p>
</div>
    <div id="container-otr">
        <div id="container">
            <div id="header">
                <a href="https://twitter.com/#!/filmdates"
                    target="_blank" id="twttr-icn" title="Follow us on Twitter"></a> <a
                    href="https://www.facebook.com/FilmDates"
                    target="_blank" id="fb-icn" title="Facebook"></a>
                                <div id="main-ad">
                    <script type="text/javascript">
var uri = 'https://impgb.tradedoubler.com/imp?type(img)g(22616846)a(1650840)' + new String (Math.random()).substring (2, 11);
document.write('<a href="https://clkuk.tradedoubler.com/click?p=262497&a=1650840&g=22616846" target="_BLANK"><img src="'+uri+'" border=0></a>');
</script></div>
                <div id="rss-links-otr">
                    <div id="rss-links">
                        <a href="/rss/out-this-week/"
                            title="Subscribe to our RSS feed for films released this week">This
                            Week</a> | <a href="/rss/coming-soon/"
                            title="Subscribe to our RSS feed for films released soon">Coming
                            Soon</a>
                    </div>
                </div>
            </div>
            <div id="nav">
                <h2 id="mn-ttl">UK Cinema Release Date</h2>                <a href="/" class="nav-link">Home</a>
                                <a href="/films/" class="nav-link">Films</a>
                <a href="/articles/" class="nav-link">Articles</a><a href="/cinema-listings/?vars=film=1003364" class="nav-link">Listings</a>                <a href="/contact/" class="nav-link">Contact</a>
                <form action="/search/" method="get" id="srch-frm"
                    onsubmit="return searchOnSubmit()">
                    <input type="text" name="q"
                        value=""
                        id="q" /><input type="submit" value="" id="srch-sbmt" />
                </form>
            </div>
            <div class="sub-nav" id="films-sub-nav"
             style="visibility:visible">
                <a href="/films/this-week/" class="sn-link">This Week</a> | <a href="/films/coming-soon/" class="sn-link">Coming Soon</a> | <a href="/films/now-showing/" class="sn-link">Now Showing</a> | <a href="/films/3d/" class="sn-link">3D</a> | <a href="/films/all/" class="sn-link">All</a> | <a href="/films/most-popular/" class="sn-link">Most Popular</a> | <a href="/films/premieres/" class="sn-link">Premieres</a> | <a href="/festivals/" class="sn-link">Festivals</a> | <a href="/films/documentaries/" class="sn-link">Documentaries</a> | <a href="/films/by-date/" class="sn-link" onclick="return onDemand('by-date')" rel="nofollow">By Date</a></div>
            <div id="body">
                <div class="itm" itemscope itemtype="http://schema.org/Movie">
  <div class="itm-hdng-otr">
    <h1 class="itm-hdng" itemprop="name">Half the Picture</h1>    <div style="clear:both;"></div>
    <div class="itm-hdng-shdw"></div>
  </div>
  <div>
<div class='frd'><div class='frd-dte  frd-fstvl'><h2>Sundance Film Festival London Release Date</h2>Friday 1st June 2018</div></div>  </div>  <div class="film-sidebar">
    <div class="film-poster">
      <img src="/images/new-sticker.png" alt="new" title="Newly added film" width="44" height="44" class="new-sticker" style="position:absolute;top:-14px;left:-14px;"/>
<img src="/posters/95x140/frih18vuax.jpg" alt="Half the Picture poster" title="Half the Picture poster" width="95" height="140" style="margin:0px 13px 0px 13px"/></div><div class="flm-icns"><div class='c-15'></div><div class='c-desc'>Suitable for 15 years and over.</div><div class='flm-status fs-complete'><b>Current Status:</b>complete</div><a href='http://www.imdb.com/title/tt5713994/' target='_blank' class='imdb-icn'></a><a href='https://www.youtube.com/watch?v=yE1dvaOpCWs' class='yt-icn' target='_blank'></a>    </div>
  </div>
  <div class="flm-scls-spcr"></div>
<div class="fdo"><h2 class="fdl">Next Showing: <i>Please note listings for some cinemas are only available up to a week in advance.</i></h2><div class="fd">At Sundance Film Festival London. <a href="/cinema-listings/1003364-half-the-picture/" class="vw-lstngs" title="Find a cinema near you" onclick="return showListings(this.href)" target="_blank">Show listing</a>.</div></div><div class="fdo"><h2 class="fdl">Directed by:</h2><div class="fd"><a href="/people/24902-amy-adrion/" itemprop="director"><span itemprop="name">Amy Adrion</span></a></div></div><div class="fdo"><h2 class="fdl">Produced by:</h2><div class="fd"><a href="/people/24902-amy-adrion/">Amy Adrion</a> and <a href="/people/24903-david-harris/">David Harris</a></div></div><div class="fdo"><h2 class="fdl">Starring:</h2><div class="fd"><a href="/people/24904-rosanna-arquette/" itemprop="actor"><span itemprop="name">Rosanna Arquette</span></a>, <a href="/people/24905-jamie-babbit/" itemprop="actor"><span itemprop="name">Jamie Babbit</span></a>, <a href="/people/24906-patricia-cardoso/" itemprop="actor"><span itemprop="name">Patricia Cardoso</span></a>, <a href="/people/22469-brenda-chapman/" itemprop="actor"><span itemprop="name">Brenda Chapman</span></a>, <a href="/people/24907-martha-coolidge/" itemprop="actor"><span itemprop="name">Martha Coolidge</span></a>, <a href="/people/24908-lena-dunham/" itemprop="actor"><span itemprop="name">Lena Dunham</span></a>, <a href="/people/9627-ava-duvernay/" itemprop="actor"><span itemprop="name">Ava DuVernay</span></a>, <a href="/people/24909-rachel-feldman/" itemprop="actor"><span itemprop="name">Rachel Feldman</span></a>, <a href="/people/24910-lesli-linka-glatter/" itemprop="actor"><span itemprop="name">Lesli Linka Glatter</span></a>, <a href="/people/21982-catherine-hardwicke/" itemprop="actor"><span itemprop="name">Catherine Hardwicke</span></a>, <a href="/people/9270-chris-hegedus/" itemprop="actor"><span itemprop="name">Chris Hegedus</span></a>, <a href="/people/24911-miranda-july/" itemprop="actor"><span itemprop="name">Miranda July</span></a>, <a href="/people/10349-karyn-kusama/" itemprop="actor"><span itemprop="name">Karyn Kusama</span></a>, <a href="/people/24912-kasi-lemmons/" itemprop="actor"><span itemprop="name">Kasi Lemmons</span></a>, <a href="/people/24913-tina-mabry/" itemprop="actor"><span itemprop="name">Tina Mabry</span></a>, <a href="/people/24914-jennifer-phang/" itemprop="actor"><span itemprop="name">Jennifer Phang</span></a>, <a href="/people/14373-gina-prince-bythewood/" itemprop="actor"><span itemprop="name">Gina Prince-Bythewood</span></a>, <a href="/people/7228-patricia-riggen/" itemprop="actor"><span itemprop="name">Patricia Riggen</span></a>, <a href="/people/24915-lynn-shelton/" itemprop="actor"><span itemprop="name">Lynn Shelton</span></a>, <a href="/people/24916-jill-soloway/" itemprop="actor"><span itemprop="name">Jill Soloway</span></a>, <a href="/people/24917-penelope-spheeris/" itemprop="actor"><span itemprop="name">Penelope Spheeris</span></a>, <a href="/people/6875-sam-taylor-johnson/" itemprop="actor"><span itemprop="name">Sam Taylor-Johnson</span></a> and <a href="/people/24918-daisy-von-scherler-mayer/" itemprop="actor"><span itemprop="name">Daisy von Scherler Mayer</span></a></div></div><div class="fdo"><h2 class="fdl">Genre:</h2><div class="fd">Documentary</div></div><div class="fdo"><h2 class="fdl">Language:</h2><div class="fd">English</div></div><div class="fdo"><h2 class="fdl">Runtime:</h2><div class="fd">1 hour 34 minutes  (approx.)</div></div><div class="fdo"><h2 class="fdl">Movie Synopsis:</h2><p class="fd" itemprop="description"><em>Half the Picture</em> is a documentary about the dismal number of women directors working in Hollywood, using the current EEOC investigation into discriminatory hiring practices as a framework to talk to successful women directors about their career paths, struggles, inspiration and hopes for the future.</p></div><div class="flm-scls"><div class="fs-top"></div><div class="fs-btm"></div><a href="http://twitter.com/?status=http://www.filmdates.co.uk/f-1003364%20FilmDates.co.uk+-+Half+the+Picture" class="fs-link fs-twttr" title="Tweet about Half the Picture on Twitter" target="_blank"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1003364-half-the-picture%2F&amp;title=FilmDates.co.uk+-+Half+the+Picture" class="fs-link fs-stmbl" title="Share Half the Picture on StumbleUpon" target="_blank"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1003364-half-the-picture%2F&amp;title=FilmDates.co.uk+-+Half+the+Picture" class="fs-link fs-rddt" title="Share Half the Picture on Reddit" target="_blank"></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1003364-half-the-picture%2F" class="fs-link fs-ggl" title="Share Half the Picture on Google+" target="_blank"></a><a href="http://www.facebook.com/sharer.php?s=100&amp;p%5Burl%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1003364-half-the-picture%2F&amp;p%5Bimages%5D%5B0%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Fposters%2Ffrih18vuax.jpg&amp;p%5Btitle%5D=FilmDates.co.uk+-+Half+the+Picture&amp;p%5Bsummary%5D=" class="fs-link fs-fb" title="Share Half the Picture on Facebook" target="_blank"></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1003364-half-the-picture%2F&amp;title=FilmDates.co.uk+-+Half+the+Picture" class="fs-link fs-dgg" title="Share Half the Picture on Digg" target="_blank"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1003364-half-the-picture%2F&amp;title=FilmDates.co.uk+-+Half+the+Picture" class="fs-link fs-dlcs" title="Share Half the Picture on Delicious" target="_blank"></a></div><div class="rmndr"></div><div style='width:480px;height:288px;margin:10px auto' id='trailer'><iframe width='480' height='270' src='https://www.youtube.com/embed/yE1dvaOpCWs' frameborder='0' allow='autoplay; encrypted-media' allowfullscreen></iframe><a href='https://www.youtube.com/watch?v=yE1dvaOpCWs' target='_blank' style='font-size:0.675em;color:#666666;padding:0 5px;display:block'>Having problems with the video? Try watching the video on YouTube.</a></div>    <h2 id="cr-h">Reviews</h2>
    <a href="/review/1003364-half-the-picture/" class="rvw" title="Add your own review for or comment on Half the Picture" rel="nofollow">
      Click here to review/comment on <strong>Half the Picture</strong>.
    </a>
    <div id="critic-reviews"></div>
<div id="flm-cst"><h2 id="flm-cst-h">Half the Picture Cast</h2><a href="#" onclick="return cstSldr.prev()" id="cst-sldr-lft"></a><a href="#" onclick="return cstSldr.next()" id="cst-sldr-rght"></a><div id="cst-sldr-otr"><div id="cst-sldr" style="width:7130px"><div class="fp"><h3 class="fpn"><a href="/people/24904-rosanna-arquette/">Rosanna Arquette</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Rosanna Arquette" alt="Rosanna Arquette headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24905-jamie-babbit/">Jamie Babbit</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Jamie Babbit" alt="Jamie Babbit headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24906-patricia-cardoso/">Patricia Cardoso</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Patricia Cardoso" alt="Patricia Cardoso headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/22469-brenda-chapman/">Brenda Chapman</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Brenda Chapman" alt="Brenda Chapman headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24907-martha-coolidge/">Martha Coolidge</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Martha Coolidge" alt="Martha Coolidge headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24908-lena-dunham/">Lena Dunham</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Lena Dunham" alt="Lena Dunham headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/9627-ava-duvernay/">Ava DuVernay</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Ava DuVernay" alt="Ava DuVernay headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">24 August
1972</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24909-rachel-feldman/">Rachel Feldman</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Rachel Feldman" alt="Rachel Feldman headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24910-lesli-linka-glatter/">Lesli Linka Glatter</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Lesli Linka Glatter" alt="Lesli Linka Glatter headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/21982-catherine-hardwicke/">Catherine Hardwicke</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Catherine Hardwicke" alt="Catherine Hardwicke headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">5' 6" (1.68 m)</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/9270-chris-hegedus/">Chris Hegedus</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Chris Hegedus" alt="Chris Hegedus headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">1952</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24911-miranda-july/">Miranda July</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Miranda July" alt="Miranda July headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/10349-karyn-kusama/">Karyn Kusama</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Karyn Kusama" alt="Karyn Kusama headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">21 March
1968</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24912-kasi-lemmons/">Kasi Lemmons</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Kasi Lemmons" alt="Kasi Lemmons headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24913-tina-mabry/">Tina Mabry</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Tina Mabry" alt="Tina Mabry headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24914-jennifer-phang/">Jennifer Phang</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Jennifer Phang" alt="Jennifer Phang headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/14373-gina-prince-bythewood/">Gina Prince-Bythewood</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Gina Prince-Bythewood" alt="Gina Prince-Bythewood headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/7228-patricia-riggen/">Patricia Riggen</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Patricia Riggen" alt="Patricia Riggen headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">2 June
1970</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24915-lynn-shelton/">Lynn Shelton</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Lynn Shelton" alt="Lynn Shelton headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24916-jill-soloway/">Jill Soloway</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Jill Soloway" alt="Jill Soloway headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24917-penelope-spheeris/">Penelope Spheeris</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Penelope Spheeris" alt="Penelope Spheeris headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/6875-sam-taylor-johnson/">Sam Taylor-Johnson</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Sam Taylor-Johnson" alt="Sam Taylor-Johnson headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">4 March
1967</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/24918-daisy-von-scherler-mayer/">Daisy von Scherler Mayer</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Daisy von Scherler Mayer" alt="Daisy von Scherler Mayer headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Half the Picture is scheduled for release on 1st June 2018">Half the Picture</span></span></p></div></div></div></div><div id="rcmd-sldr-cntnr"><h2 id="rcmd-sldr-h">Recommendations</h2><div id="rcmd-sldr-otr" class="loading"><a href="#2" onclick="return rcmdSldr.prev()" id="rcmd-sldr-lft"></a><a href="#2" onclick="return rcmdSldr.next()" id="rcmd-sldr-rght"></a><div id="rcmd-sldr"></div></div></div>  </div>
                <div style="clear: both;"></div>
            </div>
        </div>
    </div>
    <div id="ftr">
        <div id="ftr-bg"></div>
        <div id="ftr-content">
            <div id="fls">
                <div id="recent-otr">
                    <div id="recent"></div>
                </div>
                <div class="flc">
                    <a href="/" class="fl">Home</a><a href="/films/this-week/" class="fl">This Week</a><a href="/films/now-showing/" class="fl">Now Showing</a><a href="/films/coming-soon/" class="fl">Coming Soon</a><a href="/films/all/" class="fl">All</a><a href="/festivals/" class="fl">Festivals</a><a href="/documentaries/" class="fl">Documentaries</a><span class="fl" title="Coming soon!">My Films</span><a href="/reviews/" class="fl">Reviews</a><a href="/people/" class="fl">People</a><a href="http://m.filmdates.co.uk/films/1003364-half-the-picture/" class="fl">Mobile Version</a></div>
                <div class="flc">
                    <a href="/trailers/" class="fl">Latest Trailers</a><a href="/articles/" class="fl">Articles</a><a href="/films/premieres/" class="fl">Premieres</a><a href="/cinemas/list/" class="fl">List of Cinemas</a><a href="/cinema-listings/" class="fl">Cinema Listings</a><a href="/rss/out-this-week/" class="fl">RSS - Out This Week</a><a href="/rss/coming-soon/" class="fl">RSS - Coming Soon</a><a href="/contact/" class="fl">Contact Us</a><a href="/cookies/" class="fl">Cookies</a><a href="/privacy/" class="fl">Privacy Policy</a><a href="/faq/" class="fl">Frequently Asked Questions</a><a href="/widget/details/" class="fl">Widget</a>                </div>
                <div class="flc">
                    <a rel="nofollow" href="https://www.filmdates.co.uk/unsubscribe/" class="fl">Unsubscribe</a><a href='http://charliederry.wordpress.com/category/film/' class='fl' target='_blank' rel='nofollow'>Charlie Derry - Film Reviews</a><a href='http://www.cine-vue.com' class='fl' target='_blank' rel='nofollow'>CineVue</a><a href='http://www.everyfilm.co.uk' class='fl' target='_blank' rel='nofollow'>Every Film</a><a href='http://www.flickfeast.co.uk' class='fl' target='_blank' rel='nofollow'>FlickFeast</a><a href='http://www.heyuguys.co.uk' class='fl' target='_blank' rel='nofollow'>Hey U Guys</a><a href='https://www.imdb.com' class='fl' target='_blank' rel='nofollow'>IMDb</a><a href='http://www.markmeets.com' class='fl' target='_blank' rel='nofollow'>London Film Premieres</a><a href='http://www.meodia.com' class='fl' target='_blank' rel='nofollow'>Meodia</a><a href='http://www.connectedinternet.co.uk/directory' class='fl' target='_blank' rel='nofollow'>Connected Internet Directory</a><a href='http://freewebsubmission.com' class='fl' target='_blank' title='Submit Your Site To The Web&apos;s Top 50 Search Engines for Free!' rel='nofollow'>Free Web Submission</a></div>
                <div id="ftr-dsc">
Please note that although the UK cinema release date schedule on
<span style="color: red;">Film</span>Dates.co.uk is updated regularly,
a release date can change at very short notice. Usually the closer a film is to
its release date, the less likely its release date (and any other information)
will change.<br/><span style="color: red;">Film</span>Dates.co.uk is also not
responsible for the content of any external website. The links are provided "as is"
with no warranty, express or implied, for the information provided within them.
<br/><br/><br/><br/>Last update was at 07:18 21st May 2018</div></div>
        </div>
        <div style="clear: both"></div>
    </div>
    <script type="text/javascript" src="/js/all-2.4.10.js"></script>
    <script type="text/javascript" src="/js/slider-2.4.10.js"></script>
    <script type="text/javascript" src="/js/films-2.4.10.js"></script>
    <script type="text/javascript">fd.film={id:1003364,name:"Half the Picture"};var cstSldr=new Slider();cstSldr.init("cst-sldr",-6200,null,930);;Recommendations.load(1003364);Recent.add("/films/1003364-half-the-picture/","Half the Picture","/posters/frih18vuax.jpg",{w:90,h:133})</script>
</body>
</html>
