<!DOCTYPE html>
<html lang="en">
<head>
<title>Pamfir | UK Cinema Release Date</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification"
    content="-4-EEus9sLF7d5MVsFwTmHy3T0uBvoCCspFnGj4--y8" />
<meta name="viewport" content="width=device-width, initial-scale=0.5" />
<meta name="description" content="Pamfir UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta name="keywords" content="pamfir,uk release date,synopsis,cast"/><link rel="canonical" href="http://www.filmdates.co.uk/films/1008561-pamfir/"/><meta property="og:title" content="Pamfir"/><meta property="og:type" content="video.movie"/><meta property="og:url" content="http://www.filmdates.co.uk/films/1008561-pamfir/"/><meta property="og:image" content="http://www.filmdates.co.uk/posters/no-poster.jpg"/><meta property="og:description" content="Pamfir UK Cinema release date, synopsis, official site, trailer, cinema listings, ratings, cast and reviews."/><meta property="og:site_name" content="FilmDates.co.uk"/><meta name="author" content="www.filmdates.co.uk" />
<meta name="geo.region" content="GB-SRY" />
<meta name="geo.placename" content="Guildford" />
<meta name="geo.position" content="51.22;-0.497" />
<meta name="ICBM" content="51.22,-0.497" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films out this week" href="/rss/out-this-week/" />
<link rel="alternate" type="application/rss+xml"
    title="RSS Feed for new films coming soon" href="/rss/coming-soon/" />
<link rel="icon" href="https://www.filmdates.co.uk/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.filmdates.co.uk/favicon.ico"
    type="image/x-icon" />
<link rel="apple-touch-icon" href="https://images.filmdates.co.uk/apple-touch-icon.png" />
<link rel="stylesheet" type="text/css"
    href="/css/all-2.4.10.css" />
<link rel="stylesheet" type="text/css" href="/css/films-2.4.10.css"/><link rel="stylesheet" type="text/css"
    media="screen and (max-width: 1100px)"
    href="/css/all-1024-2.4.10.css" />
<link rel="stylesheet" type="text/css" media="print" href="/css/print-2.4.10.css" />
</head>
<body>
<div id="cookies-popup">
    <b>*</b>
    <a href="?cookiesAlert=close" id="cookies-popup-close" onclick="return closeCookieAlert()">&times;</a>
    <a href="/cookies/settings/" id="cookies-popup-settings">Change Settings</a>
    <p>
        We are using cookies to provide statistics that help us give you the best experience of out site,
        You can find out more or switch them off if you prefer. However, by continuing to use this site
        without changing settings, you are agreeing to our use of cookies.
    </p>
</div>
    <div id="container-otr">
        <div id="container">
            <div id="header">
                <a href="https://twitter.com/#!/filmdates"
                    target="_blank" id="twttr-icn" title="Follow us on Twitter"></a> <a
                    href="https://www.facebook.com/FilmDates"
                    target="_blank" id="fb-icn" title="Facebook"></a>
                                <div id="main-ad">
                    			<!-- <script data-cfasync='false' type='text/javascript' src='//p342931.clksite.com/adServe/banners?tid=342931_668692_0'></script> -->
		</div>
                <div id="rss-links-otr">
                    <div id="rss-links">
                        <a href="/rss/out-this-week/"
                            title="Subscribe to our RSS feed for films released this week">This
                            Week</a> | <a href="/rss/coming-soon/"
                            title="Subscribe to our RSS feed for films released soon">Coming
                            Soon</a>
                    </div>
                </div>
            </div>
            <div id="nav">
                <h2 id="mn-ttl">UK Cinema Release Date</h2>                <a href="/" class="nav-link">Home</a>
                                <a href="/films/" class="nav-link">Films</a>
                <a href="/articles/" class="nav-link">Articles</a><a href="/cinema-listings/?vars=film=1008561" class="nav-link">Listings</a>                <a href="/contact/" class="nav-link">Contact</a>
                <form action="/search/" method="get" id="srch-frm"
                    onsubmit="return searchOnSubmit()">
                    <input type="text" name="q"
                        value=""
                        id="q" /><input type="submit" value="" id="srch-sbmt" />
                </form>
            </div>
            <div class="sub-nav" id="films-sub-nav"
             style="visibility:visible">
                <a href="/films/this-week/" class="sn-link">This Week</a> | <a href="/films/coming-soon/" class="sn-link">Coming Soon</a> | <a href="/films/now-showing/" class="sn-link">Now Showing</a> | <a href="/films/3d/" class="sn-link">3D</a> | <a href="/films/all/" class="sn-link">All</a> | <a href="/films/most-popular/" class="sn-link">Most Popular</a> | <a href="/films/premieres/" class="sn-link">Premieres</a> | <a href="/festivals/" class="sn-link">Festivals</a> | <a href="/films/documentaries/" class="sn-link">Documentaries</a> | <a href="/films/by-date/" class="sn-link" onclick="return onDemand('by-date')" rel="nofollow">By Date</a></div>
            <div id="body">
                <div class="itm" itemscope itemtype="http://schema.org/Movie">
  <div class="itm-hdng-otr">
    <h1 class="itm-hdng" itemprop="name">Pamfir</h1>    <div style="clear:both;"></div>
    <div class="itm-hdng-shdw"></div>
  </div>
  <div>
<div class='frd'><div class='frd-dte  frd-cnma'><h2>UK Cinema Release Date</h2>Sunday 20th November 2022</div><div class='frd-dte  frd-dsc'><h2>Estimated UK DVD/Blu-Ray Release Date</h2>February-May 2023<div class='frd-info estdsc' onmouseover='Info.over(this)' onmouseout='Info.out(this)'>?</div><div class='frd-info-popup'></div></div></div>  </div>  <div class="film-sidebar">
    <div class="film-poster">
      <img src="/images/new-sticker.png" alt="new" title="Newly added film" width="44" height="44" class="new-sticker" style="position:absolute;top:-14px;left:-14px;"/>
<img src="/posters/120x171/no-poster.jpg" alt="Pamfir poster" title="Pamfir poster" width="120" height="171" style="margin:0px 0px 0px 0px"/></div><div class="flm-icns"><a href='/cinema-listings/1008561-pamfir/' class='flm-icns-nw-shwng' onclick='return showListings(this.href)'></a><div class='c-tbc'></div><div class='c-desc'>Age rating / classification to be confirmed.</div><div class='flm-status fs-complete'><b>Current Status:</b>complete</div><a href='https://www.imdb.com/title/tt9455468/' target='_blank' class='imdb-icn'></a>    </div>
  </div>
  <div class="flm-scls-spcr"></div>
<div class="fdo"><h2 class="fdl">Next Showing:</h2><div class="fd">Today in 1 cinema <a href="/cinema-listings/1008561-pamfir/" class="vw-lstngs" title="Find a cinema near you" onclick="return showListings(this.href)" target="_blank">view the list</a>.</div></div><div class="fdo"><h2 class="fdl">Directed by:</h2><div class="fd"><a href="/people/52439-dmytro-sukholytkyy-sobchuk/" itemprop="director"><span itemprop="name">Dmytro Sukholytkyy-Sobchuk</span></a></div></div><div class="fdo"><h2 class="fdl">Written by:</h2><div class="fd"><a href="/people/52439-dmytro-sukholytkyy-sobchuk/">Dmytro Sukholytkyy-Sobchuk</a></div></div><div class="fdo"><h2 class="fdl">Produced by:</h2><div class="fd"><a href="/people/32409-laura-briand/">Laura Briand</a>, <a href="/people/39033-adolf-el-assal/">Adolf El Assal</a>, <a href="/people/50827-adam-gudell/">Adam Gudell</a>, <a href="/people/8877-giancarlo-nasi/">Giancarlo Nasi</a>, <a href="/people/52440-silvana-santamaria/">Silvana Santamaria</a>, <a href="/people/3137-klaudia-smieja/">Klaudia Smieja</a>, <a href="/people/52441-bogna-szewczyk/">Bogna Szewczyk</a> and <a href="/people/52442-jane-yatsuta/">Jane Yatsuta</a></div></div><div class="fdo"><h2 class="fdl">Starring:</h2><div class="fd"><a href="/people/52443-oleksandr-yatsentyuk/" itemprop="actor"><span itemprop="name">Oleksandr Yatsentyuk</span></a>, <a href="/people/52444-solomiia-kyrylova/" itemprop="actor"><span itemprop="name">Solomiia Kyrylova</span></a>, <a href="/people/52445-stanislav-potiak/" itemprop="actor"><span itemprop="name">Stanislav Potiak</span></a>, <a href="/people/52446-miroslav-makoviychuk/" itemprop="actor"><span itemprop="name">Miroslav Makoviychuk</span></a>, <a href="/people/52447-olena-khokhlatkina/" itemprop="actor"><span itemprop="name">Olena Khokhlatkina</span></a>, <a href="/people/52448-ivan-sharan/" itemprop="actor"><span itemprop="name">Ivan Sharan</span></a> and <a href="/people/19441-rimma-zyubina/" itemprop="actor"><span itemprop="name">Rimma Zyubina</span></a></div></div><div class="fdo"><h2 class="fdl">Genre:</h2><div class="fd">Drama</div></div><div class="fdo"><h2 class="fdl">Language:</h2><div class="fd">Ukrainian</div></div><div class="fdo"><h2 class="fdl">Runtime:</h2><div class="fd">1 hour 40 minutes  (approx.)</div></div><div class="fdo"><h2 class="fdl">Movie Synopsis:</h2><p class="fd" itemprop="description">Pamfir wants to be a decent family man. Challenged by the circumstances, he is forced to give up honest breadwinning to help his family.</p></div><div class="flm-scls"><div class="fs-top"></div><div class="fs-btm"></div><a href="http://twitter.com/?status=http://www.filmdates.co.uk/f-1008561%20FilmDates.co.uk+-+Pamfir" class="fs-link fs-twttr" title="Tweet about Pamfir on Twitter" target="_blank"></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1008561-pamfir%2F&amp;title=FilmDates.co.uk+-+Pamfir" class="fs-link fs-stmbl" title="Share Pamfir on StumbleUpon" target="_blank"></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1008561-pamfir%2F&amp;title=FilmDates.co.uk+-+Pamfir" class="fs-link fs-rddt" title="Share Pamfir on Reddit" target="_blank"></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1008561-pamfir%2F" class="fs-link fs-ggl" title="Share Pamfir on Google+" target="_blank"></a><a href="http://www.facebook.com/sharer.php?s=100&amp;p%5Burl%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1008561-pamfir%2F&amp;p%5Bimages%5D%5B0%5D=http%3A%2F%2Fwww.filmdates.co.uk%2Fposters%2F&amp;p%5Btitle%5D=FilmDates.co.uk+-+Pamfir&amp;p%5Bsummary%5D=" class="fs-link fs-fb" title="Share Pamfir on Facebook" target="_blank"></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1008561-pamfir%2F&amp;title=FilmDates.co.uk+-+Pamfir" class="fs-link fs-dgg" title="Share Pamfir on Digg" target="_blank"></a><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.filmdates.co.uk%2Ffilms%2F1008561-pamfir%2F&amp;title=FilmDates.co.uk+-+Pamfir" class="fs-link fs-dlcs" title="Share Pamfir on Delicious" target="_blank"></a></div><div class="rmndr">Use our <a href="https://www.filmdates.co.uk/reminders/1008561-pamfir/" onclick="return Popup.window(this.href,800,700)" class="flm-alrt" title="Get an e-mail to remind you about the release of Pamfir" rel="nofollow">reminder system</a> to get an e-mail alert when <strong>Pamfir</strong> is showing in a <strong>UK cinema</strong> near you.</div>    <h2 id="cr-h">Reviews</h2>
    <a href="/review/1008561-pamfir/" class="rvw" title="Add your own review for or comment on Pamfir" rel="nofollow">
      Click here to review/comment on <strong>Pamfir</strong>.
    </a>
    <div id="critic-reviews"></div>
<div id="flm-cst"><h2 id="flm-cst-h">Pamfir Cast</h2><a href="#" onclick="return cstSldr.prev()" id="cst-sldr-lft"></a><a href="#" onclick="return cstSldr.next()" id="cst-sldr-rght"></a><div id="cst-sldr-otr"><div id="cst-sldr" style="width:2170px"><div class="fp"><h3 class="fpn"><a href="/people/52443-oleksandr-yatsentyuk/">Oleksandr Yatsentyuk</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Oleksandr Yatsentyuk" alt="Oleksandr Yatsentyuk headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Pamfir was released on 20th November 2022">Pamfir</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/52444-solomiia-kyrylova/">Solomiia Kyrylova</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Solomiia Kyrylova" alt="Solomiia Kyrylova headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Pamfir was released on 20th November 2022">Pamfir</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/52445-stanislav-potiak/">Stanislav Potiak</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Stanislav Potiak" alt="Stanislav Potiak headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Pamfir was released on 20th November 2022">Pamfir</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/52446-miroslav-makoviychuk/">Miroslav Makoviychuk</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Miroslav Makoviychuk" alt="Miroslav Makoviychuk headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Pamfir was released on 20th November 2022">Pamfir</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/52447-olena-khokhlatkina/">Olena Khokhlatkina</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Olena Khokhlatkina" alt="Olena Khokhlatkina headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Pamfir was released on 20th November 2022">Pamfir</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/52448-ivan-sharan/">Ivan Sharan</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Ivan Sharan" alt="Ivan Sharan headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Pamfir was released on 20th November 2022">Pamfir</span></span></p></div><div class="fp"><h3 class="fpn"><a href="/people/19441-rimma-zyubina/">Rimma Zyubina</a></h3><img src="https://www.filmdates.co.uk/headshots/no-headshot.jpg" title="Rimma Zyubina" alt="Rimma Zyubina headshot" class="fphs" width="98" height="140"/><h4 class="fpd">Date of Birth:</h4><p class="fpd">Unknown</p><h4 class="fpd">Real Name:</h4><p class="fpd">Unknown</p><h4 class="fpd">Height:</h4><p class="fpd">Unknown</p><h4 class="fpd fpfl">Recent/Upcoming Films:</h4><p class="fpd"><span class="fpfl"><span class="fpfl" title="Pamfir was released on 20th November 2022">Pamfir</span></span></p></div></div></div></div><div id="rcmd-sldr-cntnr"><h2 id="rcmd-sldr-h">Recommendations</h2><div id="rcmd-sldr-otr" class="loading"><a href="#2" onclick="return rcmdSldr.prev()" id="rcmd-sldr-lft"></a><a href="#2" onclick="return rcmdSldr.next()" id="rcmd-sldr-rght"></a><div id="rcmd-sldr"></div></div></div>  </div>
                <div style="clear: both;"></div>
            </div>
        </div>
    </div>
    <div id="ftr">
        <div id="ftr-bg"></div>
        <div id="ftr-content">
            <div id="fls">
                <div id="recent-otr">
                    <div id="recent"></div>
                </div>
                <div class="flc">
                    <a href="/" class="fl">Home</a><a href="/films/this-week/" class="fl">This Week</a><a href="/films/now-showing/" class="fl">Now Showing</a><a href="/films/coming-soon/" class="fl">Coming Soon</a><a href="/films/all/" class="fl">All</a><a href="/festivals/" class="fl">Festivals</a><a href="/documentaries/" class="fl">Documentaries</a><span class="fl" title="Coming soon!">My Films</span><a href="/reviews/" class="fl">Reviews</a><a href="/people/" class="fl">People</a><a href="https://m.filmdates.co.uk/films/1008561-pamfir/" class="fl">Mobile Version</a></div>
                <div class="flc">
                    <a href="/trailers/" class="fl">Latest Trailers</a><a href="/articles/" class="fl">Articles</a><a href="/films/premieres/" class="fl">Premieres</a><a href="/cinemas/list/" class="fl">List of Cinemas</a><a href="/cinema-listings/" class="fl">Cinema Listings</a><a href="/rss/out-this-week/" class="fl">RSS - Out This Week</a><a href="/rss/coming-soon/" class="fl">RSS - Coming Soon</a><a href="/contact/" class="fl">Contact Us</a><a href="/cookies/" class="fl">Cookies</a><a href="/privacy/" class="fl">Privacy Policy</a><a href="/faq/" class="fl">Frequently Asked Questions</a><a href="/widget/details/" class="fl">Widget</a>                </div>
                <div class="flc">
                    <a rel="nofollow" href="https://www.filmdates.co.uk/unsubscribe/" class="fl">Unsubscribe</a><a href='http://charliederry.wordpress.com/category/film/' class='fl' target='_blank' rel='nofollow'>Charlie Derry - Film Reviews</a><a href='http://www.cine-vue.com' class='fl' target='_blank' rel='nofollow'>CineVue</a><a href='http://www.everyfilm.co.uk' class='fl' target='_blank' rel='nofollow'>Every Film</a><a href='http://www.flickfeast.co.uk' class='fl' target='_blank' rel='nofollow'>FlickFeast</a><a href='http://www.heyuguys.co.uk' class='fl' target='_blank' rel='nofollow'>Hey U Guys</a><a href='https://www.imdb.com' class='fl' target='_blank' rel='nofollow'>IMDb</a><a href='http://www.markmeets.com' class='fl' target='_blank' rel='nofollow'>London Film Premieres</a><a href='http://www.meodia.com' class='fl' target='_blank' rel='nofollow'>Meodia</a><a href='http://www.connectedinternet.co.uk/directory' class='fl' target='_blank' rel='nofollow'>Connected Internet Directory</a><a href='http://freewebsubmission.com' class='fl' target='_blank' title='Submit Your Site To The Web&apos;s Top 50 Search Engines for Free!' rel='nofollow'>Free Web Submission</a></div>
                <div id="ftr-dsc">
Please note that although the UK cinema release date schedule on
<span style="color: red;">Film</span>Dates.co.uk is updated regularly,
a release date can change at very short notice. Usually the closer a film is to
its release date, the less likely its release date (and any other information)
will change.<br/><span style="color: red;">Film</span>Dates.co.uk is also not
responsible for the content of any external website. The links are provided "as is"
with no warranty, express or implied, for the information provided within them.
<br/><br/><br/><br/>Last update was at 17:21 19th November 2022</div></div>
        </div>
        <div style="clear: both"></div>
    </div>
    <script src="/js/all-2.4.10.js"></script>
    <script src="/js/slider-2.4.10.js"></script>
    <script src="/js/films-2.4.10.js"></script>
    <script>fd.film={id:1008561,name:"Pamfir"};var cstSldr=new Slider();cstSldr.init("cst-sldr",-1240,null,930);;Recommendations.load(1008561);Recent.add("/films/1008561-pamfir/","Pamfir","/posters/{size}/no-poster.jpg",{w:90,h:129})</script>
</body>
</html>
